<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
	<!--<meta name="viewport" content="width=device-width, initial-scale=1.0" />-->
	<title>
		Tuesday News &amp; Notes from Cavalor  |  Eventing Nation -  Three-Day Eventing News, Results, Videos, and Commentary
	</title>
	<link rel='dns-prefetch' href='//eventingnation.com' />
<link rel='dns-prefetch' href='//cdn.ckeditor.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eventing Nation &raquo; Feed" href="http://eventingnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eventing Nation &raquo; Comments Feed" href="http://eventingnation.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eventingnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=87bfa0cd567d2d9bd5117c1fecd3787e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://eventingnation.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://eventingnation.com/wp-includes/css/dashicons.min.css?ver=87bfa0cd567d2d9bd5117c1fecd3787e' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://eventingnation.com/wp-includes/js/thickbox/thickbox.css?ver=87bfa0cd567d2d9bd5117c1fecd3787e' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://eventingnation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='en-resajax-style-css'  href='http://eventingnation.com/wp-content/plugins/en-responsive-widget/styles.css?ver=87bfa0cd567d2d9bd5117c1fecd3787e' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//eventingnation.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//eventingnation.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//eventingnation.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='badgeos-single-css'  href='http://eventingnation.com/wp-content/plugins/badgeos/css/badgeos-single.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://eventingnation.com/wp-content/plugins/lightbox-plus/css/overtext/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://eventingnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.ckeditor.com/4.5.3/standard/ckeditor.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var enres_cache = {"ajax_url":"http:\/\/eventingnation.com\/wp-json\/en\/v1\/en-get-content\/1502772643"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/en-responsive-widget/js/enres_cache.js?ver=87bfa0cd567d2d9bd5117c1fecd3787e'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=87bfa0cd567d2d9bd5117c1fecd3787e'></script>
<link rel='https://api.w.org/' href='http://eventingnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eventingnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eventingnation.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monday Video from Tredstep Ireland: Mustang Cam with Elisa Wallace' href='http://eventingnation.com/monday-video-from-tredstep-ireland-mustang-cam-with-elisa-wallace/' />

<link rel="canonical" href="http://eventingnation.com/tuesday-news-notes-from-cavalor-171/" />
<link rel='shortlink' href='http://eventingnation.com/?p=215316' />
<link rel="alternate" type="application/json+oembed" href="http://eventingnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feventingnation.com%2Ftuesday-news-notes-from-cavalor-171%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eventingnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feventingnation.com%2Ftuesday-news-notes-from-cavalor-171%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { margin:1px 1px 1px 1px; }
	.g-15 { margin:1px 1px 1px 1px; }
	.g-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:300px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 { margin:1px 1px 1px 1px; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { margin:1px 1px 1px 1px;width:100%; max-width:216px; height:100%; max-height:216px; }
	.g-23 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:300px; }
	.g-24 { margin:1px 1px 1px 1px;width:100%; max-width:212px; height:100%; max-height:212px; }
	.g-25 { margin:1px 1px 1px 1px; }
	.g-26 { margin:1px 1px 1px 1px; }
	.g-27 { margin:1px 1px 1px 1px;width:100%; max-width:212px; height:100%; max-height:212px; }
	.g-28 { margin:1px 1px 1px 1px;width:100%; max-width:216px; height:100%; max-height:166px; }
	.g-29 { margin:1px 1px 1px 1px; }
	.g-30 { margin:0px 0px 0px 0px;width:100%; max-width:216px; height:100%; max-height:216px; }
	.g-31 { margin:1px 1px 1px 1px; }
	.g-32 { margin:1px 1px 1px 1px; }
	.g-33 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-34 { margin:0px 0px 0px 0px;width:100%; max-width:216px; height:100%; max-height:216px; }
	.g-35 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:300px; }
	.g-36 { margin:0px 0px 0px 0px;width:100%; max-width:216px; height:100%; max-height:216px; }
	.g-37 { margin:0px 0px 0px 0px;width:100%; max-width:216px; height:100%; max-height:216px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="241102206050392"/><meta property="fb:admins" content="778723963"/><meta property="fb:admins" content="55701165"/><meta property="fb:admins" content="1199220066"/><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<!-- jQuery library (served from Google) -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
	<script language="Javascript">
		var gatimeout = 0; // PMK 2016-06-11 throttle for ga() calls (need to initialize this variable to zero globally)
	</script>
	<!--<link href='http://fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic' rel='stylesheet' type='text/css'>-->
	<link href="/wp-content/themes/eventingnation2013/js/bootstrap.css" rel="stylesheet" media="screen" />
	<link href="/wp-content/themes/eventingnation2013/js/bootstrap-responsive.css" rel="stylesheet" />

	<link rel="stylesheet" type="text/css" href="http://eventingnation.com/wp-content/themes/eventingnation2013/style.css" />

	<link href="/wp-content/themes/eventingnation2013/css/bxslider.min.css" rel="stylesheet" />
	<script src="/wp-content/themes/eventingnation2013/js/bxslider.min.js"></script>
	<script type="text/javascript" src="/wp-content/themes/eventingnation2013/js/ytp.js"></script>
	<script src="/wp-content/themes/eventingnation2013/js/bootstrap-3.0.3.min.js"></script>
	<script src="/wp-content/themes/eventingnation2013/js/common.js"></script>


	<meta name="google-site-verification" content="Z_7RH6w0LZBpNkBj4LucQLjYL08r2h-FSskoaL58vAQ" />

		<!-- the default values -->


	<!-- if page is content page -->
			<meta property="og:url" content="http://eventingnation.com/tuesday-news-notes-from-cavalor-171/"/>
		<meta property="og:title" content="Tuesday News &amp; Notes from Cavalor - Eventing Nation - Three-Day Eventing News, Results, Videos, and Commentary" />
		<meta property="og:description" content="Germany is officially on site at Strzegom for the European Eventing Championships! Ingrid Klimke and Horseware Hale Bob are fresh of their Aachen win, so they definitely have momentum for a big weekend ahead. Dressage will" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="http://assets.eventingnation.com/wp-content/uploads/2017/08/14164707/Screen-Shot-2017-08-14-at-4.46.38-PM.png" />


		<!-- if page is others -->
	
	<script type="text/javascript">
		jQuery(window).resize(function() {
			console.log('window: ' + jQuery(window).innerWidth() + 'x' + jQuery(window).innerHeight() );
		});
	</script>

	<script type="text/javascript">
		jQuery(window).load(function(){
			jQuery('p iframe').parent().addClass('vidWrap');
			jQuery('iframe[src*="instagram.com"]').each(function() {
				var instagram = jQuery(this);
				jQuery(instagram).parent().addClass('instagram-embed');
			});
			jQuery('.raffle').each(function() {
				var raffle = jQuery(this);
				jQuery(raffle).parent().removeClass('vidWrap');
			});
		});
	</script>

	<script type="text/javascript">
		// Google measurement protocol implementation for impression counters: PMK 20160615
		var ga_mp_impressions_stack = new Array(); // event labels (ad titles) - global js array to queue all impression events
	</script>

	<script>(function() {
			var _fbq = window._fbq || (window._fbq = []);
			if (!_fbq.loaded) {
				var fbds = document.createElement('script');
				fbds.async = true;
				fbds.src = '//connect.facebook.net/en_US/fbds.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(fbds, s);
				_fbq.loaded = true;
			}
			_fbq.push(['addPixelId', '727976167253869']);
		})();
		window._fbq = window._fbq || [];
		window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=727976167253869&amp;ev=NoScript" /></noscript>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-10955251-1', 'auto');
		ga('send', 'pageview');

	</script>

</head>
<body class="post-template-default single single-post postid-215316 single-format-standard">
<div id="fb-root"></div>
<!--<script>// <![CDATA[
(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&#038;version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
// ]]></script>-->

<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->

<div id="wrapper">

	<div class="navbar navbar-inverse navbar-static-top">
		<div class="headerBG" style="background:url('http://assets.eventingnation.com/eventingnation.com/images/2013/12/header-new3.png') top right no-repeat;">
			<div class="headerOverlay">
				<div class="container-fluid">
          <span id="enlogo">
          <a href="/"><img src="/wp-content/themes/eventingnation2013/images/en-logo.png" alt="Eventing Nation" style="padding-top: 12px; padding-bottom: 15px;" /></a>
	                    </span>
					<p class="navbar-text pull-right">
						Red on right, white on left, insanity in the middle					</p>
				</div><!--/.container-fluid -->
				<div class="navbar-inner">
					<div class="container-fluid">
						<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navHeaderCollapse">
							<span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span>
						</button>
						<div class="nav-collapse collapse navHeaderCollapse">
							
							<ul id="menu-top-menu" class="nav navbar-nav"><li id="menu-item-80399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80399"><a title="Home" href="/">Home</a></li>
<li id="menu-item-87203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87203 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-89758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89758"><a title="Meet the EN Team" href="http://eventingnation.com/our-team/">Meet the EN Team</a></li>
	<li id="menu-item-93094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93094"><a title="Submit A Story" href="http://eventingnation.com/submit-a-story/">Submit A Story</a></li>
	<li id="menu-item-89759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89759"><a title="Advertising" href="http://eventingnation.com/advertising/">Advertising</a></li>
	<li id="menu-item-146485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146485"><a title="Comment Policy" href="http://eventingnation.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-89739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-89739 dropdown"><a title="Topics" href="#" data-toggle="dropdown" class="dropdown-toggle">Topics <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-89741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89741"><a title="Current Events" href="http://eventingnation.com/home/competition-coverage/">Current Events</a></li>
	<li id="menu-item-89743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89743"><a title="Eventing News" href="http://eventingnation.com/home/eventing-news-and-notes/">Eventing News</a></li>
	<li id="menu-item-89744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89744"><a title="Daily News &amp; Notes" href="http://eventingnation.com/home/news-and-notes/">Daily News &#038; Notes</a></li>
	<li id="menu-item-89746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89746"><a title="Go Eventing" href="http://eventingnation.com/home/go-eventing/">Go Eventing</a></li>
	<li id="menu-item-89748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89748"><a title="High Performance" href="http://eventingnation.com/home/high-performance/">High Performance</a></li>
	<li id="menu-item-89749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89749"><a title="Insanity in the Middle" href="http://eventingnation.com/home/insanity-in-the-middle/">Insanity in the Middle</a></li>
	<li id="menu-item-126692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126692"><a title="Product Reviews" href="http://eventingnation.com/home/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-89750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89750"><a title="Reader Submissions" href="http://eventingnation.com/home/reader-submission-home/">Reader Submissions</a></li>
	<li id="menu-item-89751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89751"><a title="Red On Right" href="http://eventingnation.com/home/how-to/">Red On Right</a></li>
	<li id="menu-item-89752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89752"><a title="Opinion" href="http://eventingnation.com/home/ridiculous-commentary/">Opinion</a></li>
	<li id="menu-item-89754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89754"><a title="Videos" href="http://eventingnation.com/home/videos-en/">Videos</a></li>
</ul>
</li>
<li id="menu-item-97005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97005"><a title="Bloggers Row" href="http://eventingnation.com/bloggers-row/">Bloggers Row</a></li>
<li id="menu-item-144266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144266"><a title="Product Reviews" href="http://eventingnation.com/home/product-reviews/">Product Reviews</a></li>
<li id="menu-item-80396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80396"><a title="Classifieds" href="http://sporthorsenation.eventingnation.com/">Classifieds</a></li>
<li id="menu-item-87196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87196"><a title="Classic EN" href="http://eventingnation.com/classic-eventing-nation/">Classic EN</a></li>
<li id="menu-item-87204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87204"><a title="Contact" href="http://eventingnation.com/contact-us/">Contact</a></li>
</ul>

						</div><!--/.nav-collapse -->
						<div class="search">
							<a class="icon"></a>
							<div class="dropDown">
								<form id="searchbox_012627637596547641809:2vinp3bqx70" action="/search" class="searchform" method="get">
									<input value="012627637596547641809:2vinp3bqx70" name="cx" type="hidden"/>
									<input value="FORID:11" name="cof" type="hidden"/>
									<input id="s" name="q" size="70" type="text" />
									<input value="" name="sa" id="searchsubmit" type="submit"/>
									<!--<input type="hidden" name="page_id" value="73380" /> <!-- /?page_id=73380 remove and fix when friendly URLs are turned on -->
								</form>
								<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&amp;lang=en"></script>
							</div>
						</div><!-- / <div class="search"> -->
					</div><!--/.container-fluid -->
				</div><!--/.navbar-inner -->
			</div><!--/.headerOverlay -->
		</div>
	</div>

	<div id="leaderboard">
					<div id="responsive_ad-5" class="widget widget_en_responsive">                <div class="enresponsivewidget enres_ajaxify hide-on-mobile hide-on-tablet show-on-desktop" data-text="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"><img src="/wp-admin/images/wpspin_light.gif" alt="loading" /></div>
                </div>			</div>

	<div id="mobile-leaderboard">
					<div id="responsive_ad-6" class="widget widget_en_responsive">                <div class="enresponsivewidget enres_ajaxify show-on-mobile show-on-tablet show-on-desktop" data-text="W2Fkcm90YXRlIGJhbm5lcj0nMjQ2J10NCjxJRlJBTUUgU1JDPSJodHRwczovL2FkLmRvdWJsZWNsaWNrLm5ldC9kZG0vYWRpL042MDkyLjk1NjMzNS5FVkVOVElOR05BVElPTi9CMjAwNzgxNzEuMjAxMTg0ODM0O3N6PTcyOHg5MDtvcmQ9W3RpbWVzdGFtcF07ZGNfbGF0PTtkY19yZGlkPTt0YWdfZm9yX2NoaWxkX2RpcmVjdGVkX3RyZWF0bWVudD0/IiBXSURUSD03MjggSEVJR0hUPTkwIE1BUkdJTldJRFRIPTAgTUFSR0lOSEVJR0hUPTAgSFNQQUNFPTAgVlNQQUNFPTAgRlJBTUVCT1JERVI9MCBTQ1JPTExJTkc9bm8gQk9SREVSQ09MT1I9JyMwMDAwMDAnPg0KPFNDUklQVCBsYW5ndWFnZT0nSmF2YVNjcmlwdDEuMScgU1JDPSJodHRwczovL2FkLmRvdWJsZWNsaWNrLm5ldC9kZG0vYWRqL042MDkyLjk1NjMzNS5FVkVOVElOR05BVElPTi9CMjAwNzgxNzEuMjAxMTg0ODM0O2Ficj0haWU7c3o9NzI4eDkwO29yZD1bdGltZXN0YW1wXTtkY19sYXQ9O2RjX3JkaWQ9O3RhZ19mb3JfY2hpbGRfZGlyZWN0ZWRfdHJlYXRtZW50PT8iPg0KPC9TQ1JJUFQ+DQo8Tk9TQ1JJUFQ+DQo8QSBIUkVGPSJodHRwczovL2FkLmRvdWJsZWNsaWNrLm5ldC9kZG0vanVtcC9ONjA5Mi45NTYzMzUuRVZFTlRJTkdOQVRJT04vQjIwMDc4MTcxLjIwMTE4NDgzNDthYnI9IWllNDthYnI9IWllNTtzej03Mjh4OTA7b3JkPVt0aW1lc3RhbXBdPyI+DQo8SU1HIFNSQz0iaHR0cHM6Ly9hZC5kb3VibGVjbGljay5uZXQvZGRtL2FkL042MDkyLjk1NjMzNS5FVkVOVElOR05BVElPTi9CMjAwNzgxNzEuMjAxMTg0ODM0O2Ficj0haWU0O2Ficj0haWU1O3N6PTcyOHg5MDtvcmQ9W3RpbWVzdGFtcF07ZGNfbGF0PTtkY19yZGlkPTt0YWdfZm9yX2NoaWxkX2RpcmVjdGVkX3RyZWF0bWVudD0/IiBCT1JERVI9MCBXSURUSD03MjggSEVJR0hUPTkwIEFMVD0iQWR2ZXJ0aXNlbWVudCI+PC9BPg0KPC9OT1NDUklQVD4NCjwvSUZSQU1FPg=="><img src="/wp-admin/images/wpspin_light.gif" alt="loading" /></div>
                </div>			</div>

	<div id="tablet-leaderboard">
					<div id="responsive_ad-7" class="widget widget_en_responsive">                <div class="enresponsivewidget enres_ajaxify show-on-mobile show-on-tablet show-on-desktop" data-text="PElGUkFNRSBTUkM9Imh0dHBzOi8vYWQuZG91YmxlY2xpY2submV0L2RkbS9hZGkvTjYwOTIuOTU2MzM1LkVWRU5USU5HTkFUSU9OL0IyMDA3ODE3MS4yMDExODMxMDE7c3o9NzI4eDkwO29yZD1bdGltZXN0YW1wXTtkY19sYXQ9O2RjX3JkaWQ9O3RhZ19mb3JfY2hpbGRfZGlyZWN0ZWRfdHJlYXRtZW50PT8iIFdJRFRIPTcyOCBIRUlHSFQ9OTAgTUFSR0lOV0lEVEg9MCBNQVJHSU5IRUlHSFQ9MCBIU1BBQ0U9MCBWU1BBQ0U9MCBGUkFNRUJPUkRFUj0wIFNDUk9MTElORz1ubyBCT1JERVJDT0xPUj0nIzAwMDAwMCc+DQo8U0NSSVBUIGxhbmd1YWdlPSdKYXZhU2NyaXB0MS4xJyBTUkM9Imh0dHBzOi8vYWQuZG91YmxlY2xpY2submV0L2RkbS9hZGovTjYwOTIuOTU2MzM1LkVWRU5USU5HTkFUSU9OL0IyMDA3ODE3MS4yMDExODMxMDE7YWJyPSFpZTtzej03Mjh4OTA7b3JkPVt0aW1lc3RhbXBdO2RjX2xhdD07ZGNfcmRpZD07dGFnX2Zvcl9jaGlsZF9kaXJlY3RlZF90cmVhdG1lbnQ9PyI+DQo8L1NDUklQVD4NCjxOT1NDUklQVD4NCjxBIEhSRUY9Imh0dHBzOi8vYWQuZG91YmxlY2xpY2submV0L2RkbS9qdW1wL042MDkyLjk1NjMzNS5FVkVOVElOR05BVElPTi9CMjAwNzgxNzEuMjAxMTgzMTAxO2Ficj0haWU0O2Ficj0haWU1O3N6PTcyOHg5MDtvcmQ9W3RpbWVzdGFtcF0/Ij4NCjxJTUcgU1JDPSJodHRwczovL2FkLmRvdWJsZWNsaWNrLm5ldC9kZG0vYWQvTjYwOTIuOTU2MzM1LkVWRU5USU5HTkFUSU9OL0IyMDA3ODE3MS4yMDExODMxMDE7YWJyPSFpZTQ7YWJyPSFpZTU7c3o9NzI4eDkwO29yZD1bdGltZXN0YW1wXTtkY19sYXQ9O2RjX3JkaWQ9O3RhZ19mb3JfY2hpbGRfZGlyZWN0ZWRfdHJlYXRtZW50PT8iIEJPUkRFUj0wIFdJRFRIPTcyOCBIRUlHSFQ9OTAgQUxUPSJBZHZlcnRpc2VtZW50Ij48L0E+DQo8L05PU0NSSVBUPg0KPC9JRlJBTUU+"><img src="/wp-admin/images/wpspin_light.gif" alt="loading" /></div>
                </div>			</div>

	<header id="header" style="display:none;">
		<section id="branding">
			<div id="site-title">
								<a href="http://eventingnation.com/" title="Eventing Nation" rel="home">Eventing Nation</a>
							</div>
		</section>
			</header>
	<div id="container" class="container-fluid">
		<section id="content" role="main">
			<div class="top">
				<div class="left"></div>
				<div class="right"></div>
				<div id="trends"> <span class="title">EN TRENDS: </span> <span class="list">
      <ul class="popularTags">
        <li><a href="http://eventingnation.com/tag/event-rider-masters/" rel="tag">Event Rider Masters</a></li><li class="spacer">&bull;</li><li><a href="http://eventingnation.com/tag/luhmuhlen/" rel="tag">Luhmühlen</a></li><li class="spacer">&bull;</li><li><a href="http://eventingnation.com/tag/rebecca-farm/" rel="tag">Rebecca Farm</a></li>      </ul>
      </span> </div>
			</div>

    <div class="inner">
	        <article id="post-215316" class="post-215316 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news-and-notes user-has-not-earned">
<header>
<h1 class="entry-title">Tuesday News &amp; Notes from Cavalor</h1> 
<nav id="nav-below" class="navigation" role="navigation">
<div class="nav-previous"><a href="http://eventingnation.com/monday-video-from-tredstep-ireland-mustang-cam-with-elisa-wallace/" rel="prev"><span class="meta-nav">&larr;</span> Monday Video from Tredstep Ireland: Mustang Cam with Elisa Wallace</a></div>
<div class="nav-next"></div>
</nav><section class="entry-meta">
By <span class="author vcard"><a href="http://eventingnation.com/author/shelbyallen/" title="Posts by Shelby Allen" rel="author">Shelby Allen</a></span>
<span class="meta-sep"> on </span>
<span class="entry-date">Aug 15, 2017 12:01 am</span>
<span class="entry-views"> - <span id="postCount">25 views</span></span>
</section>
 
</header>
<section class="entry-content">

  

<div id="attachment_215319" style="width: 469px" class="wp-caption aligncenter"><img class="size-full wp-image-215319" src="http://assets.eventingnation.com/wp-content/uploads/2017/08/14164707/Screen-Shot-2017-08-14-at-4.46.38-PM.png" alt="" width="459" height="476" srcset="http://assets.eventingnation.com/wp-content/uploads/2017/08/14164707/Screen-Shot-2017-08-14-at-4.46.38-PM.png 459w, http://assets.eventingnation.com/wp-content/uploads/2017/08/14164707/Screen-Shot-2017-08-14-at-4.46.38-PM-96x100.png 96w" sizes="(max-width: 459px) 100vw, 459px" /><p class="wp-caption-text">Photo via Ingrid Klimke on Instagram.</p></div>
<p>Germany is officially on site at Strzegom for the European Eventing Championships! Ingrid Klimke and Horseware Hale Bob are fresh of their Aachen win, so they definitely have momentum for a big weekend ahead. Dressage will begin on Thursday, and you can watch the live stream on FEI TV.</p>
<p><strong>#WylieWatch:</strong> <a href="https://tracking.theadventurists.com/#mongolderby/mongolderby17/leslie-wylie">Track Leslie Wylie in the Mongol Derby!</a></p>
<p><strong>National Holiday: </strong>National Relaxation Day</p>
<p><strong>Events Opening This Week:</strong> <a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16589">Larkin Hill H.T.</a> <span class="index-content-sub">(NY, A-1)</span> <a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16621">Stable View Advanced Oktoberfest Horse Trials</a> <span class="index-content-sub">(SC, A-3)</span> <a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16640">Fair Hill International CCI***/**</a> <span class="index-content-sub">(MD, A-2)</span><a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16619"> Morven Park Fall International H.T. &amp; CIC*/**/***</a> <span class="index-content-sub">(VA, A-2)</span> <a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16623">Woodland Stallion Station H.T.</a> <span class="index-content-sub">(CA, A-6)</span> <a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16588">University of New Hampshire H.T.</a><span class="index-content-sub">(NH, A-1)</span> <a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16620">ESDCTA New Jersey H.T. at the Horsepark</a> <span class="index-content-sub">(NJ, A-2)</span><a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16667"> Carolina Horse Park Young Event Horse Competition</a> <span class="index-content-sub">(NC, A-2)</span> <a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16468">3rd Annual Fall Spokane Sport Horse Farm H.T.</a> <span class="index-content-sub">(WA, A-7)</span> <a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16624">Jump Start H.T.</a> <span class="index-content-sub">(KY, A-8)</span></p>
<p><strong>Events Closing This Week:</strong> <a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16592">Park Equine KY Classique H.T.</a> <span class="index-content-sub">(KY, A-8)</span> <a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16610">USEA AEC, Adequan Gold Cup Finals, and ATC Finals</a> <span class="index-content-sub">(NC, A-2) </span><a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16602">Silverwood Farm H.T.</a> <span class="index-content-sub">(WI, A-4) </span><a class="calendar-listing-link" href="http://useventing.com/competitions/omnibus-list?event=16609"> Seneca Valley Pony Club H.T.</a> <span class="index-content-sub">(MD, A-2)</span></p>
<p><strong>Tuesday News and Notes:</strong></p>
<p><strong>Turn on the forehand is a big learning curve for a young horse. </strong>But Meghan Truppner says it is an important submission question. She starts their introduction to this on the ground to gradually introduce the concept. [<strong><a href="http://useventing.com/news/introducing-turn-forehand-your-young-horse">Introduce Turn on the Forehand to Your Young Horse</a></strong>]</p>
<p><strong>Barn fires are a horse owner&#8217;s worst nightmare. </strong>And unfortunately, hay can be easily ignited. There are many steps you can take to protect your horses and your barn, including safer hay storage. [<strong><a href="http://www.thehorse.com/articles/39547/dont-let-your-horse-hay-go-up-in-flames">Don&#8217;t Let Your Horse Hay Go Up In Flames</a></strong>]</p>
<p><strong>EN knows how therapeutic horses can be, and the rest of the world is figuring it out too. </strong>The U.S. House of Representatives recently approved an amendment to increase funding for the Veteran&#8217;s Affairs Adaptive Sports Grant for equine-assisted therapy for $5,000,000 [<strong><a href="http://www.humanesociety.org/news/press_releases/2017/07/house-approves-5m-for-equine-therapy.html?referrer=https://www.facebook.com/">House Approves $5M for Equine-Assisted Therapy Aid to Veterans</a></strong>]</p>
<p><strong>Tuesday Video: </strong>Before you know it, it will be time for our fall three-days! Fair Hill entires open today:</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FFairHillInternational%2Fvideos%2F10154760940861482%2F&amp;show_text=0&amp;width=560" width="560" height="315"></iframe></p>
<div class="a-single a-82"><a onClick="ga('send','event','banner','click','Cavalor Banner',1,{'nonInteraction':1});" href="http://electrolytes.cavalor.com/en-(us).html"><img onload="ga('send','event','banner','impression','Cavalor Banner',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/07/Banner-FB-Elektrolyte.png" /></a></div>
<div class="socialButtons">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=parzoe"></script>
<!-- AddThis Button END -->
</div>

<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="fbComments">Comments</h3><div class="fb-comments" data-href="http://eventingnation.com/tuesday-news-notes-from-cavalor-171/" data-num-posts="15" data-width="580" data-colorscheme="light"></div>

<div class="entry-links"></div>

</section>
<footer class="entry-footer">

<span class="cat-links"><span>Categories</span>
<a href="http://eventingnation.com/home/" title="View all posts in Eventing Nation" >Eventing Nation</a> <a href="http://eventingnation.com/home/news-and-notes/" title="View all posts in Eventing News and Notes" >Eventing News and Notes</a> </span><br />
<span class="tag-links"></span>
<br clear="all">
<br>
<nav id="nav-below" class="navigation" role="navigation">
<div class="nav-previous"><a href="http://eventingnation.com/monday-video-from-tredstep-ireland-mustang-cam-with-elisa-wallace/" rel="prev"><span class="meta-nav">&larr;</span> Monday Video from Tredstep Ireland: Mustang Cam with Elisa Wallace</a></div>
<div class="nav-next"></div>
</nav><br>
</footer>
</article>      <section id="comments">
</section>            <footer class="footer">
            </footer>
              <div id="text-170" class="widget widget_text">			<div class="textwidget"><div style="padding:5px"><div class="a-single a-255"><a onClick="ga('send','event','banner','click','New Horseware',1,{'nonInteraction':1});" href="http://www.horseware.com"><img onload="ga('send','event','banner','impression','New Horseware',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/07/01122245/sportvibe_zx_600_100.jpg" /></a></div></div></div>
		</div>          </div>

</section>

<div id="sidebarRight">
  <div class="top">


    <!--<span class="chooseRegions">Region:</span> -->
    <!-- Commented out per John
    &nbsp;&nbsp;<a href="?region=US" ><img src="/wp-content/themes/eventingnation2013/images/flag-usa.png" /></a> 
    &nbsp;&nbsp;<a href="?region=AUS" ><img src="/wp-content/themes/eventingnation2013/images/flag-aus.png" /></a> 
    &nbsp;&nbsp;<a href="?region=UK" ><img src="/wp-content/themes/eventingnation2013/images/flag-eng.png" /></a> 
    &nbsp;&nbsp;<a href="?region=EU" ><img src="/wp-content/themes/eventingnation2013/images/flag-eu.png" /></a>
    &nbsp;&nbsp;<a href="?region=reset">Reset</a>  
-->

<a href="http://www.horsenation.com/" target="_blank" style="display:inline-block; padding-top:2px">More Insanity on Horse Nation >></a>

  </div>

    	<div id="text-90" class="widget widget_text"><h3>SmartPak</h3>			<div class="textwidget"><div class="g g-37"><div class="g-dyn a-31 c-1"><a onClick="ga('send','event','banner','click','SmartPak',1,{'nonInteraction':1});" href="https://www.smartpakequine.com/search/Searcha?parameters=%2Fbrowse%2F1%2Fi%2F1%2Fisautoship%2F1%2Fisvip%2F1%2Fm_pcsort%2Fnewest%2Fpc%2F1213%2Fsegment%2Fproduct%2Fsort%2Fbest_sellers&utm_source=display&utm_medium=en&utm_campaign=AugustClearance"><img onload="ga('send','event','banner','impression','SmartPak',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/08/02112101/AugustClearance_Display_216x216.jpg" /></a></div></div></div>
		</div><div id="text-47" class="widget widget_text"><h3>Tredstep Ireland</h3>			<div class="textwidget"><div class="a-single a-32"><a onClick="ga('send','event','banner','click','Tredstep Ireland',1,{'nonInteraction':1});" href="http://tredstepireland.com/product/solo-kp-breech"><img onload="ga('send','event','banner','impression','Tredstep Ireland',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/11/eventing_nation_nov2016.gif" /></a></div></div>
		</div><div id="text-57" class="widget widget_text"><h3>Omega Alpha</h3>			<div class="textwidget"><div class="g g-30"><div class="g-dyn a-223 c-1"><a onClick="ga('send','event','banner','click','Omega Alpha Slide 3',1,{'nonInteraction':1});" href="http://www.omegaalphaequine.com/products-paste-enduraforce.php"><img onload="ga('send','event','banner','impression','Omega Alpha Slide 3',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/03/slide-3.jpg" /></a></div><div class="g-dyn a-222 c-2"><a onClick="ga('send','event','banner','click','Omega Alpha Slide 2',1,{'nonInteraction':1});" href="http://www.omegaalphaequine.com/products-paste-chill-ultra.php"><img onload="ga('send','event','banner','impression','Omega Alpha Slide 2',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/03/slide-2.jpg" /></a></div><div class="g-dyn a-224 c-3"><a onClick="ga('send','event','banner','click','Omega Alpha Slide 4',1,{'nonInteraction':1});" href="http://www.omegaalphaequine.com/products-paste-equisel.php"><img onload="ga('send','event','banner','impression','Omega Alpha Slide 4',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/03/slide-4.jpg" /></a></div><div class="g-dyn a-221 c-4"><a onClick="ga('send','event','banner','click','Omega Alpha Slide 1',1,{'nonInteraction':1});" href="http://www.omegaalphaequine.com/products-regener-eq.php"><img onload="ga('send','event','banner','impression','Omega Alpha Slide 1',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/03/Slide-1.jpg" /></a></div></div></div>
		</div><div id="text-141" class="widget widget_text"><h3>Professional&#8217;s Choice</h3>			<div class="textwidget"><div class="a-single a-49"><a onClick="ga('send','event','banner','click','Professional\&#039;s Choice',1,{'nonInteraction':1});" href="http://profchoice.com/i-23901408-pro-performance-hybrid-splint-boot.html?utm_source=Eventing%20Nation&utm_medium=Web%20Banner&utm_campaign=EN_Splint%20Boot"><img onload="ga('send','event','banner','impression','Professional\&#039;s Choice',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/06/29145758/216x216_HybridSplint2.gif" /></a></div></div>
		</div><div id="text-137" class="widget widget_text"><h3>Nupafeed</h3>			<div class="textwidget"><div class="a-single a-203"><a onClick="ga('send','event','banner','click','Nupafeed',1,{'nonInteraction':1});" href="http://www.nupafeedusa.com/"><img onload="ga('send','event','banner','impression','Nupafeed',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/01/nupafeed.gif" /></a></div></div>
		</div><div id="text-139" class="widget widget_text"><h3>Majyk Equipe</h3>			<div class="textwidget"><div class="a-single a-211"><a onClick="ga('send','event','banner','click','Majyk Equipe 1',1,{'nonInteraction':1});" href="http://www.majykequipe.com/"><img onload="ga('send','event','banner','impression','Majyk Equipe 1',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/08/02111849/Webp.net-gifmaker-2.gif" /></a></div></div>
		</div><div id="text-179" class="widget widget_text"><h3>Tapestry</h3>			<div class="textwidget"><div class="a-single a-267"><a onClick="ga('send','event','banner','click','Tapestry',1,{'nonInteraction':1});" href="http://kppusa.com/tips-and-topics/the-feeling-when-just-you-and-your-horse/?utm_source=EventingNation&utm_content=2017AugustFeelingYouGetJustYou"><img onload="ga('send','event','banner','impression','Tapestry',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/08/02111458/Tapestry_COTH.jpg" /></a></div></div>
		</div><div id="text-167" class="widget widget_text"><h3>Romfh</h3>			<div class="textwidget"><div class="a-single a-256"><a onClick="ga('send','event','banner','click','Romfh',1,{'nonInteraction':1});" href="http://lookbook.romfh.com/?utm_source=eventingnation&utm_medium=banner&utm_campaign=lookbook+banner"><img onload="ga('send','event','banner','impression','Romfh',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/05/05182623/Contest-Web-Banners_Pink_216x216.jpg" / ></a></div></div>
		</div><div id="text-48" class="widget widget_text"><h3>Cavalor</h3>			<div class="textwidget"><div class="a-single a-38"><a onClick="ga('send','event','banner','click','Cavalor',1,{'nonInteraction':1});" href="http://calming.cavalor.com/"><img onload="ga('send','event','banner','impression','Cavalor',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/11/EN-standard-ad-calming.png" /></a></div></div>
		</div><div id="text-145" class="widget widget_text"><h3>SpectraVet</h3>			<div class="textwidget"><div class="a-single a-35"><a onClick="ga('send','event','banner','click','SpectraVet',1,{'nonInteraction':1});" href="http://spectravet.com"><img onload="ga('send','event','banner','impression','SpectraVet',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2014/01/HN_Sidebar_280x280_2-0111.png" /></a></div></div>
		</div><div id="text-49" class="widget widget_text"><h3>Cosequin</h3>			<div class="textwidget"><div class="a-single a-37"><a onClick="ga('send','event','banner','click','Cosequin',1,{'nonInteraction':1});" href="http://cosequinequine.com/"><img onload="ga('send','event','banner','impression','Cosequin',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2015/02/amwtc-280x280-2.jpg" /></a></div></div>
		</div><div id="text-131" class="widget widget_text">			<div class="textwidget"><div class="a-single a-219"><a onClick="ga('send','event','banner','click','OCD Sidebar',1,{'nonInteraction':1});" href="http://www.docsproductsinc.com"><img onload="ga('send','event','banner','impression','OCD Sidebar',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/03/163795-DocsProducts-216x216-EventingNation-proof2.gif" /></a></div></div>
		</div><div id="text-117" class="widget widget_text"><h3>Success Equestrian</h3>			<div class="textwidget"><div class="g g-24"><div class="g-dyn a-181 c-1"><a onClick="ga('send','event','banner','click','Success Equestrian 4',1,{'nonInteraction':1});" href="http://shop.successequestrian.com/"><img onload="ga('send','event','banner','impression','Success Equestrian 4',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2015/06/SE-final-4.jpg" /></a></div><div class="g-dyn a-179 c-2"><a onClick="ga('send','event','banner','click','Success Equestrian 2',1,{'nonInteraction':1});" href="http://shop.successequestrian.com/"><img onload="ga('send','event','banner','impression','Success Equestrian 2',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2015/06/SE-final-2.jpg" /></a></div><div class="g-dyn a-180 c-3"><a onClick="ga('send','event','banner','click','Success Equestrian 3',1,{'nonInteraction':1});" href="http://shop.successequestrian.com/"><img onload="ga('send','event','banner','impression','Success Equestrian 3',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2015/06/SE-final-3.jpg" /></a></div><div class="g-dyn a-182 c-4"><a onClick="ga('send','event','banner','click','Success Equestrian 5',1,{'nonInteraction':1});" href="http://shop.successequestrian.com/"><img onload="ga('send','event','banner','impression','Success Equestrian 5',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2015/06/SE-final-5.jpg" /></a></div><div class="g-dyn a-178 c-5"><a onClick="ga('send','event','banner','click','Success Equestrian 1',1,{'nonInteraction':1});" href="http://shop.successequestrian.com/"><img onload="ga('send','event','banner','impression','Success Equestrian 1',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2015/06/SE-final-1.jpg" /></a></div></div></div>
		</div><div id="text-84" class="widget widget_text"><h3>Future Track</h3>			<div class="textwidget"><div class="a-single a-73"><a onClick="ga('send','event','banner','click','Future Track Ad',1,{'nonInteraction':1});" href="http://www.futuretrackarenas.com/"><img onload="ga('send','event','banner','impression','Future Track Ad',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2014/04/futuretrack_ad_212_212.jpg" /></a></div></div>
		</div><div id="sidebarclassifiedswidget-2" class="widget widget_sidebarclassifiedswidget"><div class="category sidebarRightCatPosts">
<h3><a href=http://sporthorsenation.eventingnation.com/>CLASSIFIEDS</a></h3>              <div class="block" onClick="parent.location='http://sporthorsenation.eventingnation.com/quality-horses-for-sale-4/'">
                  <div class="icon">
                    <a href="http://sporthorsenation.eventingnation.com/quality-horses-for-sale-4/">
                      <img src="http://assets.eventingnation.com/wp-content/uploads/sites/2/2017/08/14191012/ripleychapterchallenge-250x150.jpg">
                    </a>
                  </div>
                  <div class="summary">
                    <span class="line1"><!--<span class="date">8/14/17</span> | --><span class="user">selcouthsporthorses</span></span>
                    <a class="post-link" href="http://sporthorsenation.eventingnation.com/quality-horses-for-sale-4/">Quality Horses for Sale!</a>
                  </div>
              </div>
              <div class="block" onClick="parent.location='http://sporthorsenation.eventingnation.com/easy-going-homebred-gelding/'">
                  <div class="icon">
                    <a href="http://sporthorsenation.eventingnation.com/easy-going-homebred-gelding/">
                      <img src="http://assets.eventingnation.com/wp-content/uploads/sites/2/2017/08/14184343/Saar-MDHT-trot-1-250x150.jpg">
                    </a>
                  </div>
                  <div class="summary">
                    <span class="line1"><!--<span class="date">8/14/17</span> | --><span class="user">kadija</span></span>
                    <a class="post-link" href="http://sporthorsenation.eventingnation.com/easy-going-homebred-gelding/">Easy going, homebred gelding</a>
                  </div>
              </div>
              <div class="block" onClick="parent.location='http://sporthorsenation.eventingnation.com/premium-hanoverian-mare/'">
                  <div class="icon">
                    <a href="http://sporthorsenation.eventingnation.com/premium-hanoverian-mare/">
                      <img src="http://assets.eventingnation.com/wp-content/uploads/sites/2/2017/08/14165602/42455-250x150.jpeg">
                    </a>
                  </div>
                  <div class="summary">
                    <span class="line1"><!--<span class="date">8/14/17</span> | --><span class="user">emmamadison25</span></span>
                    <a class="post-link" href="http://sporthorsenation.eventingnation.com/premium-hanoverian-mare/">Premium Hanoverian Mare</a>
                  </div>
              </div>
              <div class="block" onClick="parent.location='http://sporthorsenation.eventingnation.com/young-eventer-by-salute-the-truth/'">
                  <div class="icon">
                    <a href="http://sporthorsenation.eventingnation.com/young-eventer-by-salute-the-truth/">
                      <img src="http://assets.eventingnation.com/wp-content/uploads/sites/2/2017/08/14160910/FB_IMG_1502754943761-250x150.jpg">
                    </a>
                  </div>
                  <div class="summary">
                    <span class="line1"><!--<span class="date">8/14/17</span> | --><span class="user">fairwind</span></span>
                    <a class="post-link" href="http://sporthorsenation.eventingnation.com/young-eventer-by-salute-the-truth/">Young eventer by Salute the Truth</a>
                  </div>
              </div>
              <div class="block" onClick="parent.location='http://sporthorsenation.eventingnation.com/your-new-eventing-partner-could-be-a-curly/'">
                  <div class="icon">
                    <a href="http://sporthorsenation.eventingnation.com/your-new-eventing-partner-could-be-a-curly/">
                      <img src="http://assets.eventingnation.com/wp-content/uploads/sites/2/2017/08/14081940/Mojo-head-shot-250x150.jpg">
                    </a>
                  </div>
                  <div class="summary">
                    <span class="line1"><!--<span class="date">8/14/17</span> | --><span class="user">mharlinski</span></span>
                    <a class="post-link" href="http://sporthorsenation.eventingnation.com/your-new-eventing-partner-could-be-a-curly/">Your new eventing partner could be a curly!</a>
                  </div>
              </div>
              <div class="block" onClick="parent.location='http://sporthorsenation.eventingnation.com/cs-gustav-talented-prelim-eventer/'">
                  <div class="icon">
                    <a href="http://sporthorsenation.eventingnation.com/cs-gustav-talented-prelim-eventer/">
                      <img src="http://assets.eventingnation.com/wp-content/uploads/sites/2/2017/08/13175035/GusXC-250x150.jpg">
                    </a>
                  </div>
                  <div class="summary">
                    <span class="line1"><!--<span class="date">8/13/17</span> | --><span class="user">pfmmoon</span></span>
                    <a class="post-link" href="http://sporthorsenation.eventingnation.com/cs-gustav-talented-prelim-eventer/">CS Gustav~ Talented Prelim Eventer</a>
                  </div>
              </div>
              <div class="block" onClick="parent.location='http://sporthorsenation.eventingnation.com/san-marcotalented-training-level-eventerprelim-potential/'">
                  <div class="icon">
                    <a href="http://sporthorsenation.eventingnation.com/san-marcotalented-training-level-eventerprelim-potential/">
                      <img src="http://assets.eventingnation.com/wp-content/uploads/sites/2/2017/08/13174637/MarcoSJ-250x150.jpg">
                    </a>
                  </div>
                  <div class="summary">
                    <span class="line1"><!--<span class="date">8/13/17</span> | --><span class="user">pfmmoon</span></span>
                    <a class="post-link" href="http://sporthorsenation.eventingnation.com/san-marcotalented-training-level-eventerprelim-potential/">San Marco~Talented Training Level Eventer/Prelim+ Potential</a>
                  </div>
              </div>
            </div><div class=moreClassifieds><a href=http://sporthorsenation.eventingnation.com/>More Classifieds >></a></div>
</div>    
</div><div id="sidebarLeft">
  <div class="top">


<a href="http://eventingnation.com/login/">Login</a> <span>/</span> <a href="http://eventingnation.com/register/">Register</a>


  </div>
    <div id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-35"><div class="g-dyn a-251 c-1"><a onClick="ga('send','event','banner','click','Equiventures',1,{'nonInteraction':1});" href="/cdn-cgi/l/email-protection#ea988389828b988eaa8f9b9f839c8f849e9f988f99c4898587d5b99f88808f899ed7af9b9f839c8f849e9f988f99" target="_top" target="_blank"><img onload="ga('send','event','banner','impression','Equiventures',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/06/01152511/EN-Ad-sponsors1.jpg" height="300" /></a></div><div class="g-dyn a-265 c-2"><a href="http://equiventures.com/"><img src="http://assets.eventingnation.com/wp-content/uploads/2017/07/10174333/sponsors.png" /></a></div><div class="g-dyn a-252 c-3"><a onClick="ga('send','event','banner','click','Equiventures Sponsors',1,{'nonInteraction':1});" href="/cdn-cgi/l/email-protection#1c6e757f747d6e785c796d69756a797268696e796f327f7371234f697e76797f6821596d69756a797268696e796f" target="_top"><img onload="ga('send','event','banner','impression','Equiventures Sponsors',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/06/01152540/EN-Ad-sponsors3.png" height="300" /></a></div></div></div><div id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="a-single a-164"><a href="http://www.worldequestrianbrands.com/"><img src="https://assets.eventingnation.com/eventingnation.com/images/2015/04/web8.gif" /></a></div></div><div id="text-55" class="widget widget_text"><h3>Kentucky Performance Products</h3>			<div class="textwidget"><div class="a-single a-30"><a onClick="ga('send','event','banner','click','Kentucky Performance Products',1,{'nonInteraction':1});" href="http://kppusa.com/tips-and-topics/the-feeling-when-just-you-and-your-horse/?utm_source=EventingNation&utm_content=2017AugustFeelingYouGetJustYou"><img onload="ga('send','event','banner','impression','Kentucky Performance Products',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/08/01075930/120x300-Feeling-You-Get-When-Its-Just-You-And-Your-Horse.jpg" /></a></div></div>
		</div><div id="text-45" class="widget widget_text"><h3>Tack of the Day</h3>			<div class="textwidget"><div class="a-single a-45"><a onClick="ga('send','event','banner','click','Tack of the Day',1,{'nonInteraction':1});" href="http://www.tackoftheday.com/?Click=13035"><img onload="ga('send','event','banner','impression','Tack of the Day',2,{'nonInteraction':1});" src="https://tackoftheday.blob.core.windows.net/banner-ads/TOTD-eventingnation.jpg"/></a></div></div>
		</div><div id="text-60" class="widget widget_text"><h3>Tipperary</h3>			<div class="textwidget"><div class="a-single a-46"><a onClick="ga('send','event','banner','click','Tipperary',1,{'nonInteraction':1});" href="http://phoenixperformance.com"><img onload="ga('send','event','banner','impression','Tipperary',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2017/03/EVENTINGNATION1.jpg" /></a></div></div>
		</div><div id="text-163" class="widget widget_text"><h3>Black Country</h3>			<div class="textwidget"><div class="a-single a-254"><a onClick="ga('send','event','banner','click','Black Country',1,{'nonInteraction':1});" href="http://www.blackcountrysaddles.com"><img onload="ga('send','event','banner','impression','Black Country',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2017/03/Eventing-Nation-banner-3.jpg" /></a></div></div>
		</div><div id="text-135" class="widget widget_text"><h3>Jackaroo</h3>			<div class="textwidget"><div class="a-single a-170"><a onClick="ga('send','event','banner','click','Jackaroo',1,{'nonInteraction':1});" href="http://www.shelbournefarm.com/stallions/jackaroo/"><img onload="ga('send','event','banner','impression','Jackaroo',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/05/05033108/unnamed1.jpg" /></a></div></div>
		</div><div id="text-171" class="widget widget_text">			<div class="textwidget"><div class="a-single a-248"><a onClick="ga('send','event','banner','click','Standlee',1,{'nonInteraction':1});" href="http://standleeforage.com/tools/forage-finder"><img onload="ga('send','event','banner','impression','Standlee',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/06/01150713/SHC_FF_120x300.jpg" /></a></div></div>
		</div><div id="text-161" class="widget widget_text"><h3>Eventing Podcast</h3>			<div class="textwidget"><div class="a-single a-253"><a onClick="ga('send','event','banner','click','Eventing Podcast',1,{'nonInteraction':1});" href="http://eventingpodcast.com/lockerroomtalk-camilla-speirs/"><img onload="ga('send','event','banner','impression','Eventing Podcast',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2017/02/the-gaitpost-pod-image1.png" /></a></div></div>
		</div><div id="text-136" class="widget widget_text">			<div class="textwidget"><div class="a-single a-156"><a onClick="ga('send','event','banner','click','Hawthorne',1,{'nonInteraction':1});" href="http://hawthorne-products.com/"><img onload="ga('send','event','banner','impression','Hawthorne',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2015/03/EN120x300.gif" /></a></div></div>
		</div><div id="text-120" class="widget widget_text"><h3>Chatsworth</h3>			<div class="textwidget"><div class="g g-20"><div class="g-single a-68"><a onClick="ga('send','event','banner','click','Chat Stud Forumla 1',1,{'nonInteraction':1});" href="http://www.pollardeventing.com/chatsworth-stud-breeding-program.html"><img onload="ga('send','event','banner','impression','Chat Stud Forumla 1',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2014/04/ChatsworthAd_DigAd_120x300_FormOne.jpg" /></a></div></div></div>
		</div><div id="text-119" class="widget widget_text"><h3>Athletux</h3>			<div class="textwidget"><div class="g g-25"><div class="g-single a-185"><a onClick="ga('send','event','banner','click','Athletux 2',1,{'nonInteraction':1});" href="http://athletux.com"><img onload="ga('send','event','banner','impression','Athletux 2',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2015/06/RX7VsigWwUwmfVJk881T_LoJL433sPAcnOa8eM8vymM.jpeg" /></a></div></div></div>
		</div><div id="text-121" class="widget widget_text"><h3>Tryon</h3>			<div class="textwidget"><a href="http://tryon2018.com/"><img src="https://assets.eventingnation.com/eventingnation.com/images/2017/02/TRYON_WEG_144x1442.jpeg"></a></div>
		</div><div id="text-69" class="widget widget_text"><h3>USEA</h3>			<div class="textwidget"><center><a href="http://useventing.com/"><img src="https://assets.eventingnation.com/eventingnation.com/images/2017/02/Untitled-1.png"></a>
 </center></div>
		</div>      </div>
<div class="clear"></div>
</div>

<div class="mobile-social-ad">
          <div id="text-170" class="widget widget_text">			<div class="textwidget"><div style="padding:5px"><div class="a-single a-255"><a onClick="ga('send','event','banner','click','New Horseware',1,{'nonInteraction':1});" href="http://www.horseware.com"><img onload="ga('send','event','banner','impression','New Horseware',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/07/01122245/sportvibe_zx_600_100.jpg" /></a></div></div></div>
		</div>            <div class="mobile-facebook"><center><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Feventingnation&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=145299992229549" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px; width: 79px;" allowTransparency="true"></iframe></center></div>
      <div class="mobile-twitter"><center><a href="https://twitter.com/eventingnation" class="twitter-follow-button" data-show-count="false">Follow @eventingnation</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></center></div>
<div style="clear: both;"> </div>
</div>

<footer id="footer" role="contentinfo">
  <div class="footer-inner">
    <div class="footer-inner-left">&nbsp;</div>
    <div class="footer-inner-right">
    <div class="footer-right-side"><img src="/wp-content/themes/eventingnation2013/images/en-logo.png" />
    
    <div id="mc_embed_signup" style="align:center;"><form id="mc-embedded-subscribe-form" class="validate" action="https://eventingnation.us6.list-manage.com/subscribe/post?u=65ea8641e5a2b8b8f553628a9&amp;id=cb0556f206" method="post" name="mc-embedded-subscribe-form" target="_blank"><strong style="display: none;"><label for="mce-EMAIL">Enter your email
address to receive EN E-News:</label></strong> <input id="mce-EMAIL" class="email" type="email" name="EMAIL" value="" placeholder="ENTER YOUR EMAIL">
<input id="mc-embedded-subscribe" class="button" type="submit" name="subscribe" value="SIGN UP">
</form></div>
    
    </div>
      <div class="footer-nav">
        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-87281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87281"><a href="/">Home</a></li>
<li id="menu-item-87285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87285"><a href="http://www.sporthorsenation.com/">Sport Horse Nation</a></li>
<li id="menu-item-90818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90818"><a href="/shop/">Official EN Store</a></li>
<li id="menu-item-87286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87286"><a href="http://eventingnation.com/classic-eventing-nation/">Classic EN</a></li>
<li id="menu-item-87287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87287"><a href="http://eventingnation.com/contact-us/">Contact</a></li>
<li id="menu-item-90754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90754"><a href="http://eventingnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90755"><a href="http://eventingnation.com/terms-of-use-2/">Terms of Use</a></li>
</ul></div>      </div>
      <div class="footer-categories">
        <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-90819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90819"><a href="http://eventingnation.com/home/eventing-news-and-notes/">Eventing News</a></li>
<li id="menu-item-90820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90820"><a href="http://eventingnation.com/home/high-performance/">High Performance</a></li>
<li id="menu-item-90822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90822"><a href="http://eventingnation.com/home/reader-submission-home/">Reader Submissions</a></li>
<li id="menu-item-90830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90830"><a href="http://eventingnation.com/home/go-eventing/">Go Eventing</a></li>
<li id="menu-item-90821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90821"><a href="http://eventingnation.com/home/insanity-in-the-middle/">Insanity in the Middle</a></li>
<li id="menu-item-90829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90829"><a href="http://eventingnation.com/home/ridiculous-commentary/">Opinion</a></li>
<li id="menu-item-90823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90823"><a href="http://eventingnation.com/home/videos-en/">Videos</a></li>
</ul></div>      </div>
    </div>
  </div>
  <div class="clear"> </div>
</footer>
</div>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:450,initialWidth:"30%",initialHeight:"30%",maxWidth:"93%",maxHeight:"93%",opacity:0.8,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",loop:false,slideshow:true,slideshowAuto:false,slideshowSpeed:5000,slideshowStart:"start",slideshowStop:"stop",top:false,right:false,bottom:false,left:false});
});
</script>
<link rel='stylesheet' id='badgeos-front-css'  href='http://eventingnation.com/wp-content/plugins/badgeos/css/badgeos-front.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/eventingnation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eventingnation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/badgeos/js/credly-badge-builder.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var badgeos_feedback_buttons = {"ajax_url":"\/wp-admin\/admin-ajax.php","user_id":"0"};
var badgeos_feedback_buttons = {"ajax_url":"\/wp-admin\/admin-ajax.php","user_id":"0"};
var BadgeosCredlyData = {"ajax_url":"\/wp-admin\/admin-ajax.php","message":"Would you like to display this badge on social networks and add it to your lifelong badge collection?","confirm":"Yes, send to Credly","cancel":"Cancel","share":"Share on Credly!","localized_error":"Error:","errormessage":"Error: Timed out"};
var BadgeosCredlyData = {"ajax_url":"\/wp-admin\/admin-ajax.php","message":"Would you like to display this badge on social networks and add it to your lifelong badge collection?","confirm":"Yes, send to Credly","cancel":"Cancel","share":"Share on Credly!","localized_error":"Error:","errormessage":"Error: Timed out"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/badgeos/js/badgeos-achievements.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/badgeos/js/ckeditor.js'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tuesday-news-notes-from-cavalor-171\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/eventingnation.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//eventingnation.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//eventingnation.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tuesday-news-notes-from-cavalor-171\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//eventingnation.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//eventingnation.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tuesday-news-notes-from-cavalor-171\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//eventingnation.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/eventingnation.com\/wp-admin\/admin-ajax.php","post_id":"215316"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/lightbox-plus/css/overtext/helper.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-includes/js/wp-embed.min.js?ver=87bfa0cd567d2d9bd5117c1fecd3787e'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=241102206050392&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
	jQuery('.g-22').gslider({ groupid: 22, speed: 6000 });
	jQuery('.g-23').gslider({ groupid: 23, speed: 6000 });
	jQuery('.g-24').gslider({ groupid: 24, speed: 6000 });
	jQuery('.g-27').gslider({ groupid: 27, speed: 6000 });
	jQuery('.g-28').gslider({ groupid: 28, speed: 6000 });
	jQuery('.g-30').gslider({ groupid: 30, speed: 9000 });
	jQuery('.g-33').gslider({ groupid: 33, speed: 10000 });
	jQuery('.g-34').gslider({ groupid: 34, speed: 5000 });
	jQuery('.g-35').gslider({ groupid: 35, speed: 4000 });
	jQuery('.g-36').gslider({ groupid: 36, speed: 5000 });
	jQuery('.g-37').gslider({ groupid: 37, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->


<script src="/wp-content/themes/eventingnation2013/js/ytplugin-custom2.js"></script>

<script type="text/javascript">
	// Google measurement protocol implementation for impression counters: PMK 20160615
	var ga_mp_impressions_ep  = "https://www.google-analytics.com/batch"; // Batch processing end point url
	var ga_mp_impressions_v   = 1; // Measurement protocol version (1)
	var ga_mp_impressions_ni  = 0; // non-interacive (false) - this could be changed I think (switched to 0 after google call)
	var ga_mp_impressions_tid = "UA-10955251-1"; // Analytics UID (eventingnation.com)
//		ga_mp_impressions_tid = "UA-77061548-11"; // Analytics UID (sb9.geovalidate.com)
	var ga_mp_impressions_t   = "event"; // hit type
	var ga_mp_impressions_cid = ""; // unique user (session) id (see below)
	var ga_mp_impressions_ec  = "banner"; // event category
	var ga_mp_impressions_ea  = "impression"; // event action
/* no longer needed, using _ga cookie value
		// get PHP cookie id and convert from base 32 to base 16 for compatibility with Google's UUID requirements:
		// "The value of this field should be a random UUID (version 4) as described in http://www.ietf.org/rfc/rfc4122.txt":
		// https://developers.google.com/analytics/devguides/collection/protocol/v1/parameters#cid
	var ga_mp_impressions_PHPSID = ga_mp_impressions_readCookie("PHPSESSID");
	if(ga_mp_impressions_PHPSID.length==26)
	{
		var ga_mp_impressions_BASE16 = "0123456789abcdef";
		var ga_mp_impressions_BASE32 = "0123456789abcdefghijklmnopqrstuv";
		var i      = 25;
		for(var k=0;k<6;k++) { // in slots of 4(32)/5(16)
			var ga_mp_impressions_tdv = 0; // temporary decimal value
			ga_mp_impressions_tdv  = ga_mp_impressions_BASE32.indexOf(ga_mp_impressions_PHPSID.charAt(i--));
			ga_mp_impressions_tdv += 32*ga_mp_impressions_BASE32.indexOf(ga_mp_impressions_PHPSID.charAt(i--));
			ga_mp_impressions_tdv += 1024*ga_mp_impressions_BASE32.indexOf(ga_mp_impressions_PHPSID.charAt(i--));
			ga_mp_impressions_tdv += 32768*ga_mp_impressions_BASE32.indexOf(ga_mp_impressions_PHPSID.charAt(i--));
			for(var j=0;j<5;j++) { ga_mp_impressions_cid = ga_mp_impressions_BASE16.charAt(ga_mp_impressions_tdv%16)+ga_mp_impressions_cid; ga_mp_impressions_tdv=Math.floor(ga_mp_impressions_tdv/16); }
		}
		ga_mp_impressions_cid = ga_mp_impressions_cid.substring(0,8)+"-"+ga_mp_impressions_cid.substring(8,12)+"-"+ga_mp_impressions_cid.substring(12,16)+"-"+ga_mp_impressions_cid.substring(16,20)+"-"+ga_mp_impressions_cid.substring(20); // format as 8-4-4-4-12 
	}
	else { // generate random uuid:
		ga_mp_impressions_cid = ga_mp_impressions_hex(8)+"-"+ga_mp_impressions_hex(4)+"-"+ga_mp_impressions_hex(4)+"-"+ga_mp_impressions_hex(4)+"-"+ga_mp_impressions_hex(12);
	}
	function ga_mp_impressions_readCookie(cname) {
		var nameEQ = cname + "=";
		var ca = document.cookie.split(';');
		for(var i=0;i < ca.length;i++) {
			var c = ca[i];
			while (c.charAt(0)==' ') c = c.substring(1,c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
		}
		return null;
	}
	function ga_mp_impressions_hex(l){var s=Math.floor(Math.random()*(Math.pow(16,l)-1)).toString(16);while(s.length<l)s='0'+s;return s;}
*/

	function readCookie(cname)
	{
		var nameEQ = cname+"=";
		var ca = document.cookie.split(' ');
		for(var i=0;i < ca.length;i++) {
			var c = ca[i];
			while (c.charAt(0)==' ') c = c.substring(1,c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
		}
	}
	var cookie_adrotate_geo=readCookie("adrotate-geo");
//	$.ajax({url: 'http://geovalidate.dev/adrotate_cookie_tracker.php?adrotate-geo='+cookie_adrotate_geo});
	$.ajax({url: 'http://eventingnation.geovalidate.com/adrotate_cookie_tracker.php?adrotate-geo='+cookie_adrotate_geo+'&impressions='+ga_mp_impressions_stack.length});
	
	while(ga_mp_impressions_stack.length>0)
	{	// send impressions in batches of 20:
		var out=""; // reset output
		ga(function(tracker) { window.ga_mp_impressions_cid = tracker.get('clientId'); });
		for(var i=0;i<20;i++)if(ga_mp_impressions_stack.length>0)out+="v="+ga_mp_impressions_v+"&dl="+encodeURIComponent(window.location.href)+"&tid="+ga_mp_impressions_tid+"&t="+ga_mp_impressions_t+"&ni="+ga_mp_impressions_ni+"&cid="+ga_mp_impressions_cid+"&ec="+ga_mp_impressions_ec+"&ea="+ga_mp_impressions_ea+"&el="+encodeURI(ga_mp_impressions_stack.shift())+"\n";
		jQuery.post(ga_mp_impressions_ep,out);
//		console.log(out);
	}
</script>

<script>
jQuery('.dropdown-menu a').on('touchstart', function(e) {
    window.location.href = jQuery(this).attr('href');
});

jQuery("a:contains(Dressage Times)").removeClass('wp-caption-text');
</script>

<script>
jQuery(document).ready(function() {
	
	setTimeout(function(){
jQuery('a.video').click(function () {
    var id = jQuery(this).attr('href');
    var src = '//www.youtube.com/embed/'+id;
    jQuery("#youtube").attr('src', src);
    return false;
});

  //Youtube Carousel
  jQuery('.video:first').trigger('click');

}, 2000);

});
</script>

<script>
var playlistID = 'PLfS8sA-dyIp1WkPWT1yUsrVFwnqOmDaOy';
var channelName = 'eventingnation';
</script>

<script>
$(window).load(function() {
  $('.slider4').bxSlider({
  slideWidth: 140,
    minSlides: 1,
    maxSlides: 4,
    moveSlides: 1,
    slideMargin: 14,
	infiniteLoop: false,
	pager: false
  });
});
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3419/3655 objects using memcached
Page Caching using apc
Database Caching using memcached

 Served from: localhost @ 2017-08-15 00:50:43 by W3 Total Cache -->