<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
	<!--<meta name="viewport" content="width=device-width, initial-scale=1.0" />-->
	<title>
		#FlashbackFriday Video from World Equestrian Brands: Michael Jung&#8217;s 4* Streak  |  Eventing Nation -  Three-Day Eventing News, Results, Videos, and Commentary
	</title>
	<link rel='dns-prefetch' href='//eventingnation.com' />
<link rel='dns-prefetch' href='//cdn.ckeditor.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eventing Nation &raquo; Feed" href="http://eventingnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eventing Nation &raquo; Comments Feed" href="http://eventingnation.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eventingnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=87bfa0cd567d2d9bd5117c1fecd3787e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://eventingnation.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://eventingnation.com/wp-includes/css/dashicons.min.css?ver=87bfa0cd567d2d9bd5117c1fecd3787e' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://eventingnation.com/wp-includes/js/thickbox/thickbox.css?ver=87bfa0cd567d2d9bd5117c1fecd3787e' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://eventingnation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='en-resajax-style-css'  href='http://eventingnation.com/wp-content/plugins/en-responsive-widget/styles.css?ver=87bfa0cd567d2d9bd5117c1fecd3787e' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//eventingnation.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//eventingnation.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//eventingnation.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='badgeos-single-css'  href='http://eventingnation.com/wp-content/plugins/badgeos/css/badgeos-single.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://eventingnation.com/wp-content/plugins/lightbox-plus/css/overtext/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://eventingnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.ckeditor.com/4.5.3/standard/ckeditor.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var enres_cache = {"ajax_url":"http:\/\/eventingnation.com\/wp-json\/en\/v1\/en-get-content\/1508551813"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/en-responsive-widget/js/enres_cache.js?ver=87bfa0cd567d2d9bd5117c1fecd3787e'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=87bfa0cd567d2d9bd5117c1fecd3787e'></script>
<link rel='https://api.w.org/' href='http://eventingnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eventingnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eventingnation.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Long Live the Long Format: Waredaca Three-Day First Horse Inspection Snapshots' href='http://eventingnation.com/long-live-the-long-format-waredaca-three-day-first-horse-inspection-snapshots/' />

<link rel="canonical" href="http://eventingnation.com/flashbackfriday-video-from-world-equestrian-brands-michael-jungs-4-streak/" />
<link rel='shortlink' href='http://eventingnation.com/?p=222247' />
<link rel="alternate" type="application/json+oembed" href="http://eventingnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feventingnation.com%2Fflashbackfriday-video-from-world-equestrian-brands-michael-jungs-4-streak%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eventingnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feventingnation.com%2Fflashbackfriday-video-from-world-equestrian-brands-michael-jungs-4-streak%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { margin:1px 1px 1px 1px; }
	.g-15 { margin:1px 1px 1px 1px; }
	.g-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:300px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 { margin:1px 1px 1px 1px; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { margin:1px 1px 1px 1px;width:100%; max-width:216px; height:100%; max-height:216px; }
	.g-23 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:300px; }
	.g-24 { margin:1px 1px 1px 1px;width:100%; max-width:212px; height:100%; max-height:212px; }
	.g-25 { margin:1px 1px 1px 1px; }
	.g-26 { margin:1px 1px 1px 1px; }
	.g-27 { margin:1px 1px 1px 1px;width:100%; max-width:212px; height:100%; max-height:212px; }
	.g-28 { margin:1px 1px 1px 1px;width:100%; max-width:216px; height:100%; max-height:166px; }
	.g-29 { margin:1px 1px 1px 1px; }
	.g-30 { margin:0px 0px 0px 0px;width:100%; max-width:216px; height:100%; max-height:216px; }
	.g-31 { margin:1px 1px 1px 1px; }
	.g-32 { margin:1px 1px 1px 1px; }
	.g-33 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-34 { margin:0px 0px 0px 0px;width:100%; max-width:216px; height:100%; max-height:216px; }
	.g-35 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:300px; }
	.g-36 { margin:0px 0px 0px 0px;width:100%; max-width:216px; height:100%; max-height:216px; }
	.g-37 { margin:0px 0px 0px 0px;width:100%; max-width:216px; height:100%; max-height:216px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="241102206050392"/><meta property="fb:admins" content="778723963"/><meta property="fb:admins" content="55701165"/><meta property="fb:admins" content="1199220066"/><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<!-- jQuery library (served from Google) -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
	<script language="Javascript">
		var gatimeout = 0; // PMK 2016-06-11 throttle for ga() calls (need to initialize this variable to zero globally)
	</script>
	<!--<link href='http://fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic' rel='stylesheet' type='text/css'>-->
	<link href="/wp-content/themes/eventingnation2013/js/bootstrap.css" rel="stylesheet" media="screen" />
	<link href="/wp-content/themes/eventingnation2013/js/bootstrap-responsive.css" rel="stylesheet" />

	<link rel="stylesheet" type="text/css" href="http://eventingnation.com/wp-content/themes/eventingnation2013/style.css" />

	<link href="/wp-content/themes/eventingnation2013/css/bxslider.min.css" rel="stylesheet" />
	<script src="/wp-content/themes/eventingnation2013/js/bxslider.min.js"></script>
	<script type="text/javascript" src="/wp-content/themes/eventingnation2013/js/ytp.js"></script>
	<script src="/wp-content/themes/eventingnation2013/js/bootstrap-3.0.3.min.js"></script>
	<script src="/wp-content/themes/eventingnation2013/js/common.js"></script>


	<meta name="google-site-verification" content="Z_7RH6w0LZBpNkBj4LucQLjYL08r2h-FSskoaL58vAQ" />

		<!-- the default values -->


	<!-- if page is content page -->
			<meta property="og:url" content="http://eventingnation.com/flashbackfriday-video-from-world-equestrian-brands-michael-jungs-4-streak/"/>
		<meta property="og:title" content="#FlashbackFriday Video from World Equestrian Brands: Michael Jung&#8217;s 4* Streak - Eventing Nation - Three-Day Eventing News, Results, Videos, and Commentary" />
		<meta property="og:description" content="#TGIF, am I right? Although at this time of year, Fridays become more and more bittersweet, as each one takes us closer to the end of the eventing season (in Northern Europe, at least!). Luckily," />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="http://assets.eventingnation.com/wp-content/uploads/2017/10/20163809/IMG_1776.png" />


		<!-- if page is others -->
	
	<script type="text/javascript">
		jQuery(window).resize(function() {
			console.log('window: ' + jQuery(window).innerWidth() + 'x' + jQuery(window).innerHeight() );
		});
	</script>

	<script type="text/javascript">
		jQuery(window).load(function(){
			jQuery('p iframe').parent().addClass('vidWrap');
			jQuery('iframe[src*="instagram.com"]').each(function() {
				var instagram = jQuery(this);
				jQuery(instagram).parent().addClass('instagram-embed');
			});
			jQuery('.raffle').each(function() {
				var raffle = jQuery(this);
				jQuery(raffle).parent().removeClass('vidWrap');
			});
		});
	</script>

	<script type="text/javascript">
		// Google measurement protocol implementation for impression counters: PMK 20160615
		var ga_mp_impressions_stack = new Array(); // event labels (ad titles) - global js array to queue all impression events
	</script>

	<script>(function() {
			var _fbq = window._fbq || (window._fbq = []);
			if (!_fbq.loaded) {
				var fbds = document.createElement('script');
				fbds.async = true;
				fbds.src = '//connect.facebook.net/en_US/fbds.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(fbds, s);
				_fbq.loaded = true;
			}
			_fbq.push(['addPixelId', '727976167253869']);
		})();
		window._fbq = window._fbq || [];
		window._fbq.push(['track', 'PixelInitialized', {}]);
	</script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=727976167253869&amp;ev=NoScript" /></noscript>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-10955251-1', 'auto');
		ga('send', 'pageview');

	</script>

</head>
<body class="post-template-default single single-post postid-222247 single-format-standard">
<div id="fb-root"></div>
<!--<script>// <![CDATA[
(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&#038;version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
// ]]></script>-->

<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->

<div id="wrapper">

	<div class="navbar navbar-inverse navbar-static-top">
		<div class="headerBG" style="background:url('http://assets.eventingnation.com/eventingnation.com/images/2013/12/header-new3.png') top right no-repeat;">
			<div class="headerOverlay">
				<div class="container-fluid">
          <span id="enlogo">
          <a href="/"><img src="/wp-content/themes/eventingnation2013/images/en-logo.png" alt="Eventing Nation" style="padding-top: 12px; padding-bottom: 15px;" /></a>
	                    </span>
					<p class="navbar-text pull-right">
						Red on right, white on left, insanity in the middle					</p>
				</div><!--/.container-fluid -->
				<div class="navbar-inner">
					<div class="container-fluid">
						<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navHeaderCollapse">
							<span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span>
						</button>
						<div class="nav-collapse collapse navHeaderCollapse">
							
							<ul id="menu-top-menu" class="nav navbar-nav"><li id="menu-item-80399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80399"><a title="Home" href="/">Home</a></li>
<li id="menu-item-87203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87203 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-89758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89758"><a title="Meet the EN Team" href="http://eventingnation.com/our-team/">Meet the EN Team</a></li>
	<li id="menu-item-93094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93094"><a title="Submit A Story" href="http://eventingnation.com/submit-a-story/">Submit A Story</a></li>
	<li id="menu-item-89759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89759"><a title="Advertising" href="http://eventingnation.com/advertising/">Advertising</a></li>
	<li id="menu-item-146485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146485"><a title="Comment Policy" href="http://eventingnation.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-89739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-89739 dropdown"><a title="Topics" href="#" data-toggle="dropdown" class="dropdown-toggle">Topics <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-89741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89741"><a title="Current Events" href="http://eventingnation.com/home/competition-coverage/">Current Events</a></li>
	<li id="menu-item-89743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89743"><a title="Eventing News" href="http://eventingnation.com/home/eventing-news-and-notes/">Eventing News</a></li>
	<li id="menu-item-89744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89744"><a title="Daily News &amp; Notes" href="http://eventingnation.com/home/news-and-notes/">Daily News &#038; Notes</a></li>
	<li id="menu-item-89746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89746"><a title="Go Eventing" href="http://eventingnation.com/home/go-eventing/">Go Eventing</a></li>
	<li id="menu-item-89748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89748"><a title="High Performance" href="http://eventingnation.com/home/high-performance/">High Performance</a></li>
	<li id="menu-item-89749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89749"><a title="Insanity in the Middle" href="http://eventingnation.com/home/insanity-in-the-middle/">Insanity in the Middle</a></li>
	<li id="menu-item-126692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126692"><a title="Product Reviews" href="http://eventingnation.com/home/product-reviews/">Product Reviews</a></li>
	<li id="menu-item-89750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89750"><a title="Reader Submissions" href="http://eventingnation.com/home/reader-submission-home/">Reader Submissions</a></li>
	<li id="menu-item-89751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89751"><a title="Red On Right" href="http://eventingnation.com/home/how-to/">Red On Right</a></li>
	<li id="menu-item-89752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89752"><a title="Opinion" href="http://eventingnation.com/home/ridiculous-commentary/">Opinion</a></li>
	<li id="menu-item-89754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89754"><a title="Videos" href="http://eventingnation.com/home/videos-en/">Videos</a></li>
</ul>
</li>
<li id="menu-item-97005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97005"><a title="Bloggers Row" href="http://eventingnation.com/bloggers-row/">Bloggers Row</a></li>
<li id="menu-item-144266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144266"><a title="Product Reviews" href="http://eventingnation.com/home/product-reviews/">Product Reviews</a></li>
<li id="menu-item-80396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80396"><a title="Classifieds" href="http://sporthorsenation.eventingnation.com/">Classifieds</a></li>
<li id="menu-item-87196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87196"><a title="Classic EN" href="http://eventingnation.com/classic-eventing-nation/">Classic EN</a></li>
<li id="menu-item-87204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87204"><a title="Contact" href="http://eventingnation.com/contact-us/">Contact</a></li>
</ul>

						</div><!--/.nav-collapse -->
						<div class="search">
							<a class="icon"></a>
							<div class="dropDown">
								<form id="searchbox_012627637596547641809:2vinp3bqx70" action="/search" class="searchform" method="get">
									<input value="012627637596547641809:2vinp3bqx70" name="cx" type="hidden"/>
									<input value="FORID:11" name="cof" type="hidden"/>
									<input id="s" name="q" size="70" type="text" />
									<input value="" name="sa" id="searchsubmit" type="submit"/>
									<!--<input type="hidden" name="page_id" value="73380" /> <!-- /?page_id=73380 remove and fix when friendly URLs are turned on -->
								</form>
								<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&amp;lang=en"></script>
							</div>
						</div><!-- / <div class="search"> -->
					</div><!--/.container-fluid -->
				</div><!--/.navbar-inner -->
			</div><!--/.headerOverlay -->
		</div>
	</div>

	<div id="leaderboard">
					<div id="responsive_ad-5" class="widget widget_en_responsive">                <div class="enresponsivewidget hide-on-mobile hide-on-tablet show-on-desktop"><div style="width:100%;display:block;padding:0;margin:0;position:relative;">
 <div>
  <div style="display:inline-block;min-width:275px;padding:0px;margin:0px;margin-left:732px;position:absolute;">
   <div class="hide-lt-980"><div class="a-single a-215"><a onClick="ga('send','event','banner','click','Product Reviews',1,{'nonInteraction':1});" href="http://sporthorsenation.eventingnation.com/?utm_source=Eventing%20Nation&utm_medium=banner&utm_campaign=SHN"><img onload="ga('send','event','banner','impression','Product Reviews',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/06/20164516/FIND-YOUR-UNICORN.png" / ></a></div></div>
  </div>
  <div style="display:inline-block;max-width:728px;min-height:190px;vertical-align:top;">

<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N6092.956335.EVENTINGNATION/B20329950.205517803'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins><br> 

   <div style="padding:6px 0;">
<div class="a-single a-246"><a onClick="ga('send','event','banner','click','Charles Owen',1,{'nonInteraction':1});" href="http://www.charlesowen.com"><img onload="ga('send','event','banner','impression','Charles Owen',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2017/03/CO-BHS-Banner.gif" /></a></div>
   </div> 
  </div> 
 </div> 
 <div>
  <div style="display:block;">
<div class="a-single a-40"><a onClick="ga('send','event','banner','click','One K Helmets',1,{'nonInteraction':1});" href="http://www.onekhelmets.com/"><img onload="ga('send','event','banner','impression','One K Helmets',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/05/One-K-Helmet-1030x50.jpg" /></a></div>
</div> 
 </div> 
</div>
<br /><br />
</div>
                </div>			</div>

	<div id="mobile-leaderboard">
					<div id="responsive_ad-6" class="widget widget_en_responsive">                <div class="enresponsivewidget show-on-mobile hide-on-tablet hide-on-desktop"><div class="a-single a-246"><a onClick="ga('send','event','banner','click','Charles Owen',1,{'nonInteraction':1});" href="http://www.charlesowen.com"><img onload="ga('send','event','banner','impression','Charles Owen',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2017/03/CO-BHS-Banner.gif" /></a></div>
<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N6092.956335.EVENTINGNATION/B20329950.205557147'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div>
                </div>			</div>

	<div id="tablet-leaderboard">
					<div id="responsive_ad-7" class="widget widget_en_responsive">                <div class="enresponsivewidget hide-on-mobile show-on-tablet hide-on-desktop"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N6092.956335.EVENTINGNATION/B20329950.205517443'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div>
                </div>			</div>

	<header id="header" style="display:none;">
		<section id="branding">
			<div id="site-title">
								<a href="http://eventingnation.com/" title="Eventing Nation" rel="home">Eventing Nation</a>
							</div>
		</section>
			</header>
	<div id="container" class="container-fluid">
		<section id="content" role="main">
			<div class="top">
				<div class="left"></div>
				<div class="right"></div>
				<div id="trends"> <span class="title">EN TRENDS: </span> <span class="list">
      <ul class="popularTags">
        <li><a href="http://eventingnation.com/tag/fair-hill/" rel="tag">Fair Hill</a></li><li class="spacer">&bull;</li><li><a href="http://eventingnation.com/tag/boekelo/" rel="tag">Boekelo</a></li><li class="spacer">&bull;</li><li><a href="http://eventingnation.com/tag/blenheim/" rel="tag">Blenheim</a></li><li class="spacer">&bull;</li><li><a href="http://eventingnation.com/tag/aec/" rel="tag">AEC</a></li><li class="spacer">&bull;</li><li><a href="http://eventingnation.com/tag/burghley/" rel="tag">Burghley</a></li><li class="spacer">&bull;</li><li><a href="http://eventingnation.com/tag/plantation-field/" rel="tag">Plantation Field</a></li>      </ul>
      </span> </div>
			</div>

    <div class="inner">
	        <article id="post-222247" class="post-222247 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-videos-en user-has-not-earned">
<header>
<h1 class="entry-title">#FlashbackFriday Video from World Equestrian Brands: Michael Jung&#8217;s 4* Streak</h1> 
<nav id="nav-below" class="navigation" role="navigation">
<div class="nav-previous"><a href="http://eventingnation.com/long-live-the-long-format-waredaca-three-day-first-horse-inspection-snapshots/" rel="prev"><span class="meta-nav">&larr;</span> Long Live the Long Format: Waredaca Three-Day First Horse Inspection Snapshots</a></div>
<div class="nav-next"></div>
</nav><section class="entry-meta">
By <span class="author vcard"><a href="http://eventingnation.com/author/tillyberendt/" title="Posts by Tilly Berendt" rel="author">Tilly Berendt</a></span>
<span class="meta-sep"> on </span>
<span class="entry-date">Oct 20, 2017 7:30 pm</span>
<span class="entry-views"> - <span id="postCount">77 views</span></span>
</section>
 
</header>
<section class="entry-content">

  

<p><iframe width="640" height="360" src="https://www.youtube.com/embed/RYz8g8jWz_Y?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>#TGIF, am I right? Although at this time of year, Fridays become more and more bittersweet, as each one takes us closer to the end of the eventing season (in Northern Europe, at least!). Luckily, we&#8217;ve got Le Lion and Pau to enjoy before we put it all to bed, and this week&#8217;s Friday video looks ahead to next week at Pau, where we&#8217;ll see a certain modern legend have a crack at one of the few titles he&#8217;s never won. </p>
<p>To get you all in the mood, we&#8217;re looking back at his Grand Slam win last year &#8212; who&#8217;s your pick to win the French four-star next week?</p>
<div class="a-single a-94"><a onClick="ga('send','event','banner','click','World Equestrian Brands Banner',1,{'nonInteraction':1});" href="http://www.worldequestrianbrands.com"><img onload="ga('send','event','banner','impression','World Equestrian Brands Banner',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/04/Untitled-2.jpg" /></a></div>
<div class="socialButtons">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=parzoe"></script>
<!-- AddThis Button END -->
</div>

<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="fbComments">Comments</h3><div class="fb-comments" data-href="http://eventingnation.com/flashbackfriday-video-from-world-equestrian-brands-michael-jungs-4-streak/" data-num-posts="15" data-width="580" data-colorscheme="light"></div>

<div class="entry-links"></div>

</section>
<footer class="entry-footer">

<span class="cat-links"><span>Categories</span>
<a href="http://eventingnation.com/home/" title="View all posts in Eventing Nation" >Eventing Nation</a> <a href="http://eventingnation.com/home/videos-en/" title="View all posts in Videos" >Videos</a> </span><br />
<span class="tag-links"></span>
<br clear="all">
<br>
<nav id="nav-below" class="navigation" role="navigation">
<div class="nav-previous"><a href="http://eventingnation.com/long-live-the-long-format-waredaca-three-day-first-horse-inspection-snapshots/" rel="prev"><span class="meta-nav">&larr;</span> Long Live the Long Format: Waredaca Three-Day First Horse Inspection Snapshots</a></div>
<div class="nav-next"></div>
</nav><br>
</footer>
</article>      <section id="comments">
</section>            <footer class="footer">
            </footer>
              <div id="text-170" class="widget widget_text">			<div class="textwidget"><div style="padding:5px"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div></div>
		</div>          </div>

</section>

<div id="sidebarRight">
  <div class="top">


    <!--<span class="chooseRegions">Region:</span> -->
    <!-- Commented out per John
    &nbsp;&nbsp;<a href="?region=US" ><img src="/wp-content/themes/eventingnation2013/images/flag-usa.png" /></a> 
    &nbsp;&nbsp;<a href="?region=AUS" ><img src="/wp-content/themes/eventingnation2013/images/flag-aus.png" /></a> 
    &nbsp;&nbsp;<a href="?region=UK" ><img src="/wp-content/themes/eventingnation2013/images/flag-eng.png" /></a> 
    &nbsp;&nbsp;<a href="?region=EU" ><img src="/wp-content/themes/eventingnation2013/images/flag-eu.png" /></a>
    &nbsp;&nbsp;<a href="?region=reset">Reset</a>  
-->

<a href="http://www.horsenation.com/" target="_blank" style="display:inline-block; padding-top:2px">More Insanity on Horse Nation >></a>

  </div>

    	<div id="text-152" class="widget widget_text">			<div class="textwidget"><center><img src="http://assets.eventingnation.com/wp-content/uploads/2017/10/17094405/le-lion.png"></center>
<p><br /></p>
<p><div style="font-size:14px;line-height:1.3em;">
<strong>Le Lion:</strong> <a href="http://www.mondialdulion.com/en/home-page/" target="_blank">Website</a>, <a href="http://www.mondialdulion.com/en/lists-and-results-2/" target="_blank">Entries & Results</a>, <a href="http://www.mondialdulion.com/fr/accueil/" target="_blank">Live Stream</a>, <a href="http://eventingnation.com/tag/le-lion/" target="_blank">EN’s Coverage</a>, <a href="https://twitter.com/eventingnation" target="_blank">EN’s Twitter</a>, <a href="https://www.instagram.com/goeventing/" target="_blank">EN’s Instagram</a>
</div></div>
		</div><div id="text-90" class="widget widget_text"><h3>SmartPak</h3>			<div class="textwidget"><div class="g g-37"><div class="g-single a-31"><a onClick="ga('send','event','banner','click','SmartPak',1,{'nonInteraction':1});" href="https://www.smartpakequine.com/content/blanketingClipping?a=0&utm_source=display&utm_medium=en&utm_campaign=UltimateBlanket"><img onload="ga('send','event','banner','impression','SmartPak',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/10/16124642/100717_BlanketDestination_V1_Partner_216x216.jpg" /></a></div></div></div>
		</div><div id="text-47" class="widget widget_text"><h3>Tredstep Ireland</h3>			<div class="textwidget"><div class="a-single a-32"><a onClick="ga('send','event','banner','click','Tredstep Ireland',1,{'nonInteraction':1});" href="http://tredstepireland.com/product/solo-kp-breech"><img onload="ga('send','event','banner','impression','Tredstep Ireland',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/11/eventing_nation_nov2016.gif" /></a></div></div>
		</div><div id="text-57" class="widget widget_text"><h3>Omega Alpha</h3>			<div class="textwidget"><div class="g g-30"><div class="g-single a-221"><a onClick="ga('send','event','banner','click','Omega Alpha Slide 1',1,{'nonInteraction':1});" href="http://www.omegaalphaequine.com/products-regener-eq.php"><img onload="ga('send','event','banner','impression','Omega Alpha Slide 1',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/03/Slide-1.jpg" /></a></div></div></div>
		</div><div id="text-141" class="widget widget_text"><h3>Professional&#8217;s Choice</h3>			<div class="textwidget"><div class="a-single a-49"><a onClick="ga('send','event','banner','click','Professional\&#039;s Choice',1,{'nonInteraction':1});" href="https://goo.gl/BhNEn1"><img onload="ga('send','event','banner','impression','Professional\&#039;s Choice',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/10/20113257/216x216_BootUp0121.gif" /></a></div></div>
		</div><div id="text-137" class="widget widget_text"><h3>Nupafeed</h3>			<div class="textwidget"><div class="a-single a-203"><a onClick="ga('send','event','banner','click','Nupafeed',1,{'nonInteraction':1});" href="http://www.nupafeedusa.com/"><img onload="ga('send','event','banner','impression','Nupafeed',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/01/nupafeed.gif" /></a></div></div>
		</div><div id="text-139" class="widget widget_text"><h3>Majyk Equipe</h3>			<div class="textwidget"><div class="a-single a-211"><a onClick="ga('send','event','banner','click','Majyk Equipe 1',1,{'nonInteraction':1});" href="http://www.majykequipe.com/"><img onload="ga('send','event','banner','impression','Majyk Equipe 1',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/08/02111849/Webp.net-gifmaker-2.gif" /></a></div></div>
		</div><div id="text-149" class="widget widget_text"><h3>Goresbridge</h3>			<div class="textwidget"><div class="a-single a-196"><a onClick="ga('send','event','banner','click','Goresbridge Go For Gold',1,{'nonInteraction':1});" href="http://www.goresbridgegoforgold.com/lot/gg002/"><img onload="ga('send','event','banner','impression','Goresbridge Go For Gold',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/10/02150030/gfg216x216.gif" /></a></div></div>
		</div><div id="text-48" class="widget widget_text"><h3>Cavalor</h3>			<div class="textwidget"><div class="a-single a-38"><a onClick="ga('send','event','banner','click','Cavalor',1,{'nonInteraction':1});" href="http://calming.cavalor.com/"><img onload="ga('send','event','banner','impression','Cavalor',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2016/11/EN-standard-ad-calming.png" /></a></div></div>
		</div><div id="text-181" class="widget widget_text"><h3>Rise</h3>			<div class="textwidget"><div class="a-single a-268"><a href=" http://roar-group.com/product/rise-pre-order/"><img src="http://assets.eventingnation.com/wp-content/uploads/2017/10/10164045/JessicaPhoenixRise.216x216.png" /></a></div></div>
		</div><div id="text-145" class="widget widget_text"><h3>SpectraVet</h3>			<div class="textwidget"><div class="a-single a-35"><a onClick="ga('send','event','banner','click','SpectraVet',1,{'nonInteraction':1});" href="http://spectravet.com"><img onload="ga('send','event','banner','impression','SpectraVet',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2014/01/HN_Sidebar_280x280_2-0111.png" /></a></div></div>
		</div><div id="text-49" class="widget widget_text"><h3>Cosequin</h3>			<div class="textwidget"><div class="a-single a-37"><a onClick="ga('send','event','banner','click','Cosequin',1,{'nonInteraction':1});" href="http://cosequinequine.com/"><img onload="ga('send','event','banner','impression','Cosequin',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2015/02/amwtc-280x280-2.jpg" /></a></div></div>
		</div><div id="text-117" class="widget widget_text"><h3>Success Equestrian</h3>			<div class="textwidget"><div class="g g-24"><div class="g-single a-180"><a onClick="ga('send','event','banner','click','Success Equestrian 3',1,{'nonInteraction':1});" href="http://shop.successequestrian.com/"><img onload="ga('send','event','banner','impression','Success Equestrian 3',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2015/06/SE-final-3.jpg" /></a></div></div></div>
		</div><div id="text-84" class="widget widget_text"><h3>Future Track</h3>			<div class="textwidget"><div class="a-single a-73"><a onClick="ga('send','event','banner','click','Future Track Ad',1,{'nonInteraction':1});" href="http://www.futuretrackarenas.com/"><img onload="ga('send','event','banner','impression','Future Track Ad',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2014/04/futuretrack_ad_212_212.jpg" /></a></div></div>
		</div><div id="sidebarclassifiedswidget-2" class="widget widget_sidebarclassifiedswidget"><div class="category sidebarRightCatPosts">
<h3><a href=http://sporthorsenation.eventingnation.com/>CLASSIFIEDS</a></h3>              <div class="block" onClick="parent.location='http://sporthorsenation.eventingnation.com/in-sharp-relief-2005-apha-14-1h-mare/'">
                  <div class="icon">
                    <a href="http://sporthorsenation.eventingnation.com/in-sharp-relief-2005-apha-14-1h-mare/">
                      <img src="http://assets.eventingnation.com/wp-content/uploads/sites/2/2017/10/19081953/IMG_9319-250x150.jpg">
                    </a>
                  </div>
                  <div class="summary">
                    <span class="line1"><!--<span class="date">10/19/17</span> | --><span class="user">cirrussky</span></span>
                    <a class="post-link" href="http://sporthorsenation.eventingnation.com/in-sharp-relief-2005-apha-14-1h-mare/">In Sharp Relief || 2005 APHA 14.1h Mare</a>
                  </div>
              </div>
              <div class="block" onClick="parent.location='http://sporthorsenation.eventingnation.com/your-next-event-horse-should-be-the-shopping-trip-of-a-lifetime/'">
                  <div class="icon">
                    <a href="http://sporthorsenation.eventingnation.com/your-next-event-horse-should-be-the-shopping-trip-of-a-lifetime/">
                      <img src="http://assets.eventingnation.com/wp-content/uploads/sites/2/2017/10/19070657/aw1_0154-250x150.jpg">
                    </a>
                  </div>
                  <div class="summary">
                    <span class="line1"><!--<span class="date">10/19/17</span> | --><span class="user">shannon eventing</span></span>
                    <a class="post-link" href="http://sporthorsenation.eventingnation.com/your-next-event-horse-should-be-the-shopping-trip-of-a-lifetime/">Your Next Event Horse Should Be The Shopping Trip Of A Lifetime&#8230;.</a>
                  </div>
              </div>
              <div class="block" onClick="parent.location='http://sporthorsenation.eventingnation.com/flashy-tb-eventer/'">
                  <div class="icon">
                    <a href="http://sporthorsenation.eventingnation.com/flashy-tb-eventer/">
                      <img src="http://assets.eventingnation.com/wp-content/uploads/sites/2/2017/10/19070129/PanchoSJ-250x150.jpg">
                    </a>
                  </div>
                  <div class="summary">
                    <span class="line1"><!--<span class="date">10/19/17</span> | --><span class="user">mileseventing</span></span>
                    <a class="post-link" href="http://sporthorsenation.eventingnation.com/flashy-tb-eventer/">Flashy TB Eventer</a>
                  </div>
              </div>
              <div class="block" onClick="parent.location='http://sporthorsenation.eventingnation.com/poetjraa-event-prospect/'">
                  <div class="icon">
                    <a href="http://sporthorsenation.eventingnation.com/poetjraa-event-prospect/">
                      <img src="http://assets.eventingnation.com/wp-content/uploads/sites/2/2017/10/18172810/IMG_5762-250x150.jpg">
                    </a>
                  </div>
                  <div class="summary">
                    <span class="line1"><!--<span class="date">10/18/17</span> | --><span class="user">pfmmoon</span></span>
                    <a class="post-link" href="http://sporthorsenation.eventingnation.com/poetjraa-event-prospect/">Poet~Jr/AA Event Prospect</a>
                  </div>
              </div>
            </div><div class=moreClassifieds><a href=http://sporthorsenation.eventingnation.com/>More Classifieds >></a></div>
</div>    
</div><div id="sidebarLeft">
  <div class="top">


<a href="http://eventingnation.com/login/">Login</a> <span>/</span> <a href="http://eventingnation.com/register/">Register</a>


  </div>
    <div id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-35"><div class="g-single a-265"><a onClick="ga('send','event','banner','click','Equiventures 3',1,{'nonInteraction':1});" href="http://equiventures.com/"><img onload="ga('send','event','banner','impression','Equiventures 3',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/09/02040948/sponsors.jpg" /></a></div></div></div><div id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="a-single a-164"><a href="http://www.worldequestrianbrands.com/"><img src="https://assets.eventingnation.com/eventingnation.com/images/2015/04/web8.gif" /></a></div></div><div id="text-55" class="widget widget_text"><h3>Kentucky Performance Products</h3>			<div class="textwidget"><div class="a-single a-30"><a onClick="ga('send','event','banner','click','Kentucky Performance Products',1,{'nonInteraction':1});" href="http://www.kppvet.com/jointwise/?utm_source=EventingNation&utm_content=2017OctoberJW"><img onload="ga('send','event','banner','impression','Kentucky Performance Products',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/10/18084551/120x300-JointWise.jpg" /></a></div></div>
		</div><div id="text-45" class="widget widget_text"><h3>Tack of the Day</h3>			<div class="textwidget"><div class="a-single a-45"><a onClick="ga('send','event','banner','click','Tack of the Day',1,{'nonInteraction':1});" href="http://www.tackoftheday.com/?Click=13035"><img onload="ga('send','event','banner','impression','Tack of the Day',2,{'nonInteraction':1});" src="http://tackoftheday.blob.core.windows.net/banner-ads/TOTD-eventingnation.jpg" /></a></div></div>
		</div><div id="text-60" class="widget widget_text"><h3>Tipperary</h3>			<div class="textwidget"><div class="a-single a-46"><a onClick="ga('send','event','banner','click','Tipperary',1,{'nonInteraction':1});" href="http://phoenixperformance.com"><img onload="ga('send','event','banner','impression','Tipperary',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/10/13182100/tipp300x120.jpg" /></a></div></div>
		</div><div id="text-163" class="widget widget_text"><h3>Black Country</h3>			<div class="textwidget"><div class="a-single a-254"><a onClick="ga('send','event','banner','click','Black Country',1,{'nonInteraction':1});" href="http://www.blackcountrysaddles.com"><img onload="ga('send','event','banner','impression','Black Country',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2017/03/Eventing-Nation-banner-3.jpg" /></a></div></div>
		</div><div id="text-135" class="widget widget_text"><h3>Jackaroo</h3>			<div class="textwidget"><div class="a-single a-170"><a onClick="ga('send','event','banner','click','Jackaroo',1,{'nonInteraction':1});" href="http://www.shelbournefarm.com/stallions/jackaroo/"><img onload="ga('send','event','banner','impression','Jackaroo',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/05/05033108/unnamed1.jpg" /></a></div></div>
		</div><div id="text-171" class="widget widget_text">			<div class="textwidget"><div class="a-single a-248"><a onClick="ga('send','event','banner','click','Standlee',1,{'nonInteraction':1});" href="http://standleeforage.com/coupons/fill-the-barn?utm_source=eventing_nation&utm_campaign=fill_the_barn&utm_medium=banner&utm_content=buy_4_get_10_off"><img onload="ga('send','event','banner','impression','Standlee',2,{'nonInteraction':1});" src="http://assets.eventingnation.com/wp-content/uploads/2017/10/02165304/standlee-narrowest.jpg" /></a></div></div>
		</div><div id="text-161" class="widget widget_text"><h3>Eventing Podcast</h3>			<div class="textwidget"><div class="a-single a-253"><a onClick="ga('send','event','banner','click','Eventing Podcast',1,{'nonInteraction':1});" href="http://eventingpodcast.com/lockerroomtalk-camilla-speirs/"><img onload="ga('send','event','banner','impression','Eventing Podcast',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2017/02/the-gaitpost-pod-image1.png" /></a></div></div>
		</div><div id="text-120" class="widget widget_text"><h3>Chatsworth</h3>			<div class="textwidget"><div class="g g-20"><div class="g-single a-72"><a onClick="ga('send','event','banner','click','Chat Stud Song',1,{'nonInteraction':1});" href="http://www.pollardeventing.com/chatsworth-stud-breeding-program.html"><img onload="ga('send','event','banner','impression','Chat Stud Song',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2014/04/ChatsworthAd_DigAd_120x300_Songline.jpg" /></a></div></div></div>
		</div><div id="text-119" class="widget widget_text"><h3>Athletux</h3>			<div class="textwidget"><div class="g g-25"><div class="g-single a-184"><a onClick="ga('send','event','banner','click','Athletux 1',1,{'nonInteraction':1});" href="http://athletux.com/"><img onload="ga('send','event','banner','impression','Athletux 1',2,{'nonInteraction':1});" src="https://assets.eventingnation.com/eventingnation.com/images/2015/06/awAuKRSehudTIkWn5tkQ8n3un-doyvqpVNS5Rovsycg.jpeg" /></a></div></div></div>
		</div><div id="text-121" class="widget widget_text"><h3>Tryon</h3>			<div class="textwidget"><a href="http://tryon2018.com/"><img src="https://assets.eventingnation.com/eventingnation.com/images/2017/02/TRYON_WEG_144x1442.jpeg"></a></div>
		</div><div id="text-69" class="widget widget_text"><h3>USEA</h3>			<div class="textwidget"><center><a href="http://useventing.com/"><img src="https://assets.eventingnation.com/eventingnation.com/images/2017/02/Untitled-1.png"></a>
 </center></div>
		</div>      </div>
<div class="clear"></div>
</div>

<div class="mobile-social-ad">
          <div id="text-170" class="widget widget_text">			<div class="textwidget"><div style="padding:5px"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div></div>
		</div>            <div class="mobile-facebook"><center><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Feventingnation&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=145299992229549" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px; width: 79px;" allowTransparency="true"></iframe></center></div>
      <div class="mobile-twitter"><center><a href="https://twitter.com/eventingnation" class="twitter-follow-button" data-show-count="false">Follow @eventingnation</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></center></div>
<div style="clear: both;"> </div>
</div>

<footer id="footer" role="contentinfo">
  <div class="footer-inner">
    <div class="footer-inner-left">&nbsp;</div>
    <div class="footer-inner-right">
    <div class="footer-right-side"><img src="/wp-content/themes/eventingnation2013/images/en-logo.png" />
    
    <div id="mc_embed_signup" style="align:center;"><form id="mc-embedded-subscribe-form" class="validate" action="https://eventingnation.us6.list-manage.com/subscribe/post?u=65ea8641e5a2b8b8f553628a9&amp;id=cb0556f206" method="post" name="mc-embedded-subscribe-form" target="_blank"><strong style="display: none;"><label for="mce-EMAIL">Enter your email
address to receive EN E-News:</label></strong> <input id="mce-EMAIL" class="email" type="email" name="EMAIL" value="" placeholder="ENTER YOUR EMAIL">
<input id="mc-embedded-subscribe" class="button" type="submit" name="subscribe" value="SIGN UP">
</form></div>
    
    </div>
      <div class="footer-nav">
        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-87281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87281"><a href="/">Home</a></li>
<li id="menu-item-87285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87285"><a href="http://www.sporthorsenation.com/">Sport Horse Nation</a></li>
<li id="menu-item-90818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90818"><a href="/shop/">Official EN Store</a></li>
<li id="menu-item-87286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87286"><a href="http://eventingnation.com/classic-eventing-nation/">Classic EN</a></li>
<li id="menu-item-87287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87287"><a href="http://eventingnation.com/contact-us/">Contact</a></li>
<li id="menu-item-90754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90754"><a href="http://eventingnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90755"><a href="http://eventingnation.com/terms-of-use-2/">Terms of Use</a></li>
</ul></div>      </div>
      <div class="footer-categories">
        <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-90819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90819"><a href="http://eventingnation.com/home/eventing-news-and-notes/">Eventing News</a></li>
<li id="menu-item-90820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90820"><a href="http://eventingnation.com/home/high-performance/">High Performance</a></li>
<li id="menu-item-90822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90822"><a href="http://eventingnation.com/home/reader-submission-home/">Reader Submissions</a></li>
<li id="menu-item-90830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90830"><a href="http://eventingnation.com/home/go-eventing/">Go Eventing</a></li>
<li id="menu-item-90821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90821"><a href="http://eventingnation.com/home/insanity-in-the-middle/">Insanity in the Middle</a></li>
<li id="menu-item-90829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90829"><a href="http://eventingnation.com/home/ridiculous-commentary/">Opinion</a></li>
<li id="menu-item-90823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90823"><a href="http://eventingnation.com/home/videos-en/">Videos</a></li>
</ul></div>      </div>
    </div>
  </div>
  <div class="clear"> </div>
</footer>
</div>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:450,initialWidth:"30%",initialHeight:"30%",maxWidth:"93%",maxHeight:"93%",opacity:0.8,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",loop:false,slideshow:true,slideshowAuto:false,slideshowSpeed:5000,slideshowStart:"start",slideshowStop:"stop",top:false,right:false,bottom:false,left:false});
});
</script>
<link rel='stylesheet' id='badgeos-front-css'  href='http://eventingnation.com/wp-content/plugins/badgeos/css/badgeos-front.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/eventingnation.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eventingnation.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/badgeos/js/credly-badge-builder.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var badgeos_feedback_buttons = {"ajax_url":"\/wp-admin\/admin-ajax.php","user_id":"0"};
var badgeos_feedback_buttons = {"ajax_url":"\/wp-admin\/admin-ajax.php","user_id":"0"};
var BadgeosCredlyData = {"ajax_url":"\/wp-admin\/admin-ajax.php","message":"Would you like to display this badge on social networks and add it to your lifelong badge collection?","confirm":"Yes, send to Credly","cancel":"Cancel","share":"Share on Credly!","localized_error":"Error:","errormessage":"Error: Timed out"};
var BadgeosCredlyData = {"ajax_url":"\/wp-admin\/admin-ajax.php","message":"Would you like to display this badge on social networks and add it to your lifelong badge collection?","confirm":"Yes, send to Credly","cancel":"Cancel","share":"Share on Credly!","localized_error":"Error:","errormessage":"Error: Timed out"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/badgeos/js/badgeos-achievements.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/badgeos/js/ckeditor.js'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/flashbackfriday-video-from-world-equestrian-brands-michael-jungs-4-streak\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/eventingnation.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//eventingnation.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//eventingnation.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/flashbackfriday-video-from-world-equestrian-brands-michael-jungs-4-streak\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//eventingnation.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//eventingnation.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/flashbackfriday-video-from-world-equestrian-brands-michael-jungs-4-streak\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//eventingnation.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/eventingnation.com\/wp-admin\/admin-ajax.php","post_id":"222247"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-content/plugins/lightbox-plus/css/overtext/helper.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='http://eventingnation.com/wp-includes/js/wp-embed.min.js?ver=87bfa0cd567d2d9bd5117c1fecd3787e'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=241102206050392&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
	jQuery('.g-22').gslider({ groupid: 22, speed: 6000 });
	jQuery('.g-23').gslider({ groupid: 23, speed: 6000 });
	jQuery('.g-24').gslider({ groupid: 24, speed: 6000 });
	jQuery('.g-27').gslider({ groupid: 27, speed: 6000 });
	jQuery('.g-28').gslider({ groupid: 28, speed: 6000 });
	jQuery('.g-30').gslider({ groupid: 30, speed: 9000 });
	jQuery('.g-33').gslider({ groupid: 33, speed: 10000 });
	jQuery('.g-34').gslider({ groupid: 34, speed: 5000 });
	jQuery('.g-35').gslider({ groupid: 35, speed: 4000 });
	jQuery('.g-36').gslider({ groupid: 36, speed: 5000 });
	jQuery('.g-37').gslider({ groupid: 37, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->


<script src="/wp-content/themes/eventingnation2013/js/ytplugin-custom2.js"></script>

<script type="text/javascript">
	// Google measurement protocol implementation for impression counters: PMK 20160615
	var ga_mp_impressions_ep  = "https://www.google-analytics.com/batch"; // Batch processing end point url
	var ga_mp_impressions_v   = 1; // Measurement protocol version (1)
	var ga_mp_impressions_ni  = 0; // non-interacive (false) - this could be changed I think (switched to 0 after google call)
	var ga_mp_impressions_tid = "UA-10955251-1"; // Analytics UID (eventingnation.com)
//		ga_mp_impressions_tid = "UA-77061548-11"; // Analytics UID (sb9.geovalidate.com)
	var ga_mp_impressions_t   = "event"; // hit type
	var ga_mp_impressions_cid = ""; // unique user (session) id (see below)
	var ga_mp_impressions_ec  = "banner"; // event category
	var ga_mp_impressions_ea  = "impression"; // event action
/* no longer needed, using _ga cookie value
		// get PHP cookie id and convert from base 32 to base 16 for compatibility with Google's UUID requirements:
		// "The value of this field should be a random UUID (version 4) as described in http://www.ietf.org/rfc/rfc4122.txt":
		// https://developers.google.com/analytics/devguides/collection/protocol/v1/parameters#cid
	var ga_mp_impressions_PHPSID = ga_mp_impressions_readCookie("PHPSESSID");
	if(ga_mp_impressions_PHPSID.length==26)
	{
		var ga_mp_impressions_BASE16 = "0123456789abcdef";
		var ga_mp_impressions_BASE32 = "0123456789abcdefghijklmnopqrstuv";
		var i      = 25;
		for(var k=0;k<6;k++) { // in slots of 4(32)/5(16)
			var ga_mp_impressions_tdv = 0; // temporary decimal value
			ga_mp_impressions_tdv  = ga_mp_impressions_BASE32.indexOf(ga_mp_impressions_PHPSID.charAt(i--));
			ga_mp_impressions_tdv += 32*ga_mp_impressions_BASE32.indexOf(ga_mp_impressions_PHPSID.charAt(i--));
			ga_mp_impressions_tdv += 1024*ga_mp_impressions_BASE32.indexOf(ga_mp_impressions_PHPSID.charAt(i--));
			ga_mp_impressions_tdv += 32768*ga_mp_impressions_BASE32.indexOf(ga_mp_impressions_PHPSID.charAt(i--));
			for(var j=0;j<5;j++) { ga_mp_impressions_cid = ga_mp_impressions_BASE16.charAt(ga_mp_impressions_tdv%16)+ga_mp_impressions_cid; ga_mp_impressions_tdv=Math.floor(ga_mp_impressions_tdv/16); }
		}
		ga_mp_impressions_cid = ga_mp_impressions_cid.substring(0,8)+"-"+ga_mp_impressions_cid.substring(8,12)+"-"+ga_mp_impressions_cid.substring(12,16)+"-"+ga_mp_impressions_cid.substring(16,20)+"-"+ga_mp_impressions_cid.substring(20); // format as 8-4-4-4-12 
	}
	else { // generate random uuid:
		ga_mp_impressions_cid = ga_mp_impressions_hex(8)+"-"+ga_mp_impressions_hex(4)+"-"+ga_mp_impressions_hex(4)+"-"+ga_mp_impressions_hex(4)+"-"+ga_mp_impressions_hex(12);
	}
	function ga_mp_impressions_readCookie(cname) {
		var nameEQ = cname + "=";
		var ca = document.cookie.split(';');
		for(var i=0;i < ca.length;i++) {
			var c = ca[i];
			while (c.charAt(0)==' ') c = c.substring(1,c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
		}
		return null;
	}
	function ga_mp_impressions_hex(l){var s=Math.floor(Math.random()*(Math.pow(16,l)-1)).toString(16);while(s.length<l)s='0'+s;return s;}
*/

	function readCookie(cname)
	{
		var nameEQ = cname+"=";
		var ca = document.cookie.split(' ');
		for(var i=0;i < ca.length;i++) {
			var c = ca[i];
			while (c.charAt(0)==' ') c = c.substring(1,c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
		}
	}
	var cookie_adrotate_geo=readCookie("adrotate-geo");
//	$.ajax({url: 'http://geovalidate.dev/adrotate_cookie_tracker.php?adrotate-geo='+cookie_adrotate_geo});
	$.ajax({url: 'http://eventingnation.geovalidate.com/adrotate_cookie_tracker.php?adrotate-geo='+cookie_adrotate_geo+'&impressions='+ga_mp_impressions_stack.length});
	
	while(ga_mp_impressions_stack.length>0)
	{	// send impressions in batches of 20:
		var out=""; // reset output
		ga(function(tracker) { window.ga_mp_impressions_cid = tracker.get('clientId'); });
		for(var i=0;i<20;i++)if(ga_mp_impressions_stack.length>0)out+="v="+ga_mp_impressions_v+"&dl="+encodeURIComponent(window.location.href)+"&tid="+ga_mp_impressions_tid+"&t="+ga_mp_impressions_t+"&ni="+ga_mp_impressions_ni+"&cid="+ga_mp_impressions_cid+"&ec="+ga_mp_impressions_ec+"&ea="+ga_mp_impressions_ea+"&el="+encodeURI(ga_mp_impressions_stack.shift())+"\n";
		jQuery.post(ga_mp_impressions_ep,out);
//		console.log(out);
	}
</script>

<script>
jQuery('.dropdown-menu a').on('touchstart', function(e) {
    window.location.href = jQuery(this).attr('href');
});

jQuery("a:contains(Dressage Times)").removeClass('wp-caption-text');
</script>

<script>
jQuery(document).ready(function() {
	
	setTimeout(function(){
jQuery('a.video').click(function () {
    var id = jQuery(this).attr('href');
    var src = '//www.youtube.com/embed/'+id;
    jQuery("#youtube").attr('src', src);
    return false;
});

  //Youtube Carousel
  jQuery('.video:first').trigger('click');

}, 2000);

});
</script>

<script>
var playlistID = 'PLfS8sA-dyIp1WkPWT1yUsrVFwnqOmDaOy';
var channelName = 'eventingnation';
</script>

<script>
$(window).load(function() {
  $('.slider4').bxSlider({
  slideWidth: 140,
    minSlides: 1,
    maxSlides: 4,
    moveSlides: 1,
    slideMargin: 14,
	infiniteLoop: false,
	pager: false
  });
});
</script>

</body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3205/3234 objects using memcached
Page Caching using apc
Database Caching using memcached

 Served from: localhost @ 2017-10-20 22:10:14 by W3 Total Cache -->